Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Need help fast!

Join Wrangler Forum Today


Thread: Need help fast! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-08-2012 12:01 AM
Cole 33
Quote:
Originally Posted by CoyoteOn2
Ata Boy ~~~ Perseverance pays off sometimes,
Question for ya, Did ya take any "WATER" Breaks?
I find that sometimes helps. lol
Ha I did and right after I got it worked out. Calms the nerves
04-07-2012 10:27 PM
CoyoteOn2 Ata Boy ~~~ Perseverance pays off sometimes,
Question for ya, Did ya take any "WATER" Breaks?
I find that sometimes helps. lol
04-07-2012 10:07 PM
Cole 33
Quote:
Originally Posted by CoyoteOn2
Yeah-- That wouldn't be a drive to the park any way, sorry, I have no other ideas
unless someone closer chimes in or you can rent one, --- I know, hassle either way.
Thanks so much for your help I finished it all up! I beat the jeep
04-07-2012 08:52 PM
Cole 33 Hey jerry so I got one of the mounts in thank god lol and I learned from my lesson so to get the other in I was going to do ur2x4 method and I was wondering if u could explain it in a little more detail. What bolts were you talking about for the flange to jack it up?
04-07-2012 07:43 PM
CoyoteOn2 Yeah-- That wouldn't be a drive to the park any way, sorry, I have no other ideas
unless someone closer chimes in or you can rent one, --- I know, hassle either way.
04-07-2012 07:37 PM
Cole 33 Looks like your in Colorado and I'm in Montana so that won't work
04-07-2012 07:33 PM
CoyoteOn2 Where are you located ?
If close to me, maybe I can help, I've got a picker & trailer to bring it by to assist.

As well as other implements of destruction as needed. lol
04-07-2012 07:11 PM
CoyoteOn2 You should have done ONE SIDE AT A TIME ----- But what's done is done.
Your choices are ~~~ Keep doing as you are until you get lucky and it lines up,
that could be at any time, or another 5+ hours.
2nd choice -- do you have access to an Engine hoist / cherry picker ? With that
the install would be a simpler one, with both mounts having been removed. At
least a lot easier to move around hanging than being perched.
04-07-2012 07:10 PM
Cole 33 I loosened them both at the same time and then took one completely out and then the other
04-07-2012 07:05 PM
Shoe Did you unbolt both mounts at the same time?
04-07-2012 07:04 PM
Jerry Bransford You really should have left one side's motor mount in and undisturbed while replacing the other, removing both at once is a recipe for added time and trouble. That is why I mentioned above that I only lift up and support the one side I am working on. All I can suggest is get a friend to help and keep at it.
04-07-2012 06:55 PM
Cole 33 Alright so this is getting bad. I don't know if I did something wrong but I'll tell you where I'm at. I've taken out both of the stock motor mounts put the blocks on and pushed them into there bottom hole to connect to the chassis but the piece at the top with the two holes that you put the cross bolt is always twisted front up high and back of the engine down low for when I'm trying to put the cross bolt through and it's like that on both sides. I have literally tried everything; jacked it up in multiple places under the motor , tried putting it on jack stands to see if it would level out, tried jacking it up from the back and I've tried to jiggle push and pull it in every way I can think of. Why isnt this working? I've been just trying to get the cross bolts in for the last 5 hrs. Please give me and advice tips or ideas you might have.
04-07-2012 06:11 PM
Geno
Quote:
Originally Posted by Jerry Bransford View Post
you have to hold your tongue just right sometimes to get their mounting holes lined up just right. .
I love that! I like to talk dirty to it!
04-07-2012 05:59 PM
Jerry Bransford The bolts are a little ornery and you have to hold your tongue just right sometimes to get their mounting holes lined up just right. It can be terribly frustrating. But just keep jiggling and it will suddenly line up for the bolts and you won't even know what you did differently. I've replaced three sets of motor mounts in TJs and all were like that.
04-07-2012 03:40 PM
Cole 33
Quote:
Originally Posted by Shoe
I think they just don't want you to lift the engine by the oil pan so it doesn't get dented. The bell housing is just behind the oil pan I believe.
Rockmen has an excellent video on you tube on installing a body lift and a MML
What bolt is this?
04-07-2012 03:32 PM
Cole 33 For the motor mount that is
04-07-2012 03:28 PM
Cole 33 Alright now how do I get these damn cross bolts lined up?
04-07-2012 12:55 PM
Jerry Bransford I always use a good piece of 2x4 placed between the jack and oil pan's flange between the bolts that hold it to the block to hold up the side of the engine I am installing the mount onto.
04-07-2012 12:33 PM
Shoe PS these things never go as easy as you think they should, expect some kind of problem. just take your time and it'll work out.
Don't forget to loosen the trans bolts first.
04-07-2012 12:30 PM
Shoe I think they just don't want you to lift the engine by the oil pan so it doesn't get dented. The bell housing is just behind the oil pan I believe.
Rockmen has an excellent video on you tube on installing a body lift and a MML
04-07-2012 12:19 PM
Cole 33
Need help fast!

On a 99 TJ where is the bell housing for where I'm supposed to jack up the motor for a mml.Pics appreciated

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:54 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC