Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > cruise control...

Join Wrangler Forum Today


Thread: cruise control... Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-03-2008 09:45 PM
tenntj04 I wish my 04 had cruise, I am jealous!
06-03-2008 08:51 PM
rsl52 I had the same problem, that solved it.


Thanks!
05-06-2008 08:34 PM
EdMan Sweet, glad I could help
05-06-2008 08:21 PM
2005JAW
re: '05 cruise control

thanks for the heads up on connector on the engine. sure enough, it was disconnected somehow, put it back on and took it for a test spin and the cruise is back to working like normal. simple fix. not sure how it came off, but it doesnt fit that snug when i put it back on.
thanks again!
04-29-2008 09:52 PM
EdMan when i got my 05 rubi the cruise wouldnt work either, nor would the a/c controls change off the defroster, on the side of the intake manifold is a nipple for a vacuum line, from there the the line t's off, one goes to the cruise control, the other to the heat/ac controls, check to see if the line has a crack or is just plain not connected, with the engine running you usually can hear the vacuum leak, sounds like air sucked through a straw at 60 miles an hour, hope this helps
04-29-2008 07:55 PM
2005JAW
re: '05 cruise control

well, i hope mine starts working again soon too, was driving on the freeway the other day and went to use the "accel" button and the cruise control just stopped working. i've tried re-setting it while driving around town the last few days and the light comes on but the cruise doesnt initiate. mine's a 2005 Wrangelr Rubicon...
will post an update if anything changes or if it ends up at the dealer to get fixed.
04-22-2008 12:35 PM
bpowa yeah.. now it works again.. wierd.. must be a defect.. and yes I do know how to use the cruise control.
04-22-2008 12:29 PM
my98tj mine jacked up for a while and wouldn't set at any speed, but one day it just started working again. hope yours does the same.
04-22-2008 01:08 AM
AzTJ There is a minimum speed that the cruise can be set... if you cancel it without turning it off to slow down and then just hit resume it should take you back up to speed no matter where you're at.
04-22-2008 12:40 AM
Triple88a vacuum leak?

I dont have a cruise control on my tj so i cannot confirm however all the other vehicles i've had used vacuum controlled cruise control and vacuum is the main "power" source to the cruise control.
04-22-2008 12:23 AM
bpowa it the same.. it activated at 30 mpg.. but I do a lot of freeway driving and would like to get fixed.. any thoer thoughts..
04-21-2008 05:50 PM
robertv mine doesnt work below 35mph, but who needs it that low anyways
04-21-2008 04:58 PM
bpowa
cruise control...

i use my cruise control, almost everyday, on the freeway. Twice now I fint that the cruise control does not work.. the light comes on but it would not set.

this in an '05 x..

anyone had this problem?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:48 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC