Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > tranny trouble or...?

Join Wrangler Forum Today


Thread: tranny trouble or...? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-10-2012 09:29 PM
tommyjeep I didn't suspect it would be this much later :-/ sorry
Unfortunately the problem is more involved than just the clip, which is in place as installed..it's a half dozen main gear teeth broken off and two other gears badly worn.

My next step is to start a search for an AX-15 here in central SW FL and install that for the short term. After that the rainy day cash will be going into the GM V6/4L60E conversion pot.
04-16-2012 10:35 AM
tommyjeep
thanks!

Quote:
Originally Posted by Timberwolf View Post
it's probably the broken clip, seems to be a common problem with the ax5

AX-5 5th gear clip & collar repair without trans removal - JeepForum.com
hey Timberwolf thanks for the quick comeback..and the lead. I'll check it out right away and report back later.
04-16-2012 08:21 AM
Timberwolf it's probably the broken clip, seems to be a common problem with the ax5

AX-5 5th gear clip & collar repair without trans removal - JeepForum.com
04-16-2012 08:13 AM
tommyjeep
tranny trouble or...?

Hi 'All...just want to start off with my thanks to all for providing such useful info and suggestions, ideas for making Jeep ownership as much fun as it is...woo hoo!!.. and some of these threads, while informative, are also very entertaining, or maybe I just don't get out enough

Anyway, I need some help. I have a 95 YJ that i just bought about 3 weeks ago..first time with a Wrangler! She's 2.5L 5 Spd manual and all stock as far as I know with the exception of a 3' body lift..she's got 192,000 behind her and miles to go before she sleeps..lol

So here's the 1st issue...she won't engage in 5th gear but will in reverse. I've heard that the synchro for 5th and reverse are the same. Since a few days ago when i shift her into reverse she will back about 2 yards then come to an abrupt stop as though she had run up against a log. Depressing the clutch and lifting again and she will go in reverse normally. I've read all the threads I could find concerning trannys and shifters and gears and haven't been able to discern what the problem might be..my thinking is a synchro problem but a friend says it could be a broken shifter arm..or a broken gear?? There seems to be a possibility that it might also be a problem with air in the clutch system?

Any helpful suggestions will be much appreciated! I have plenty of mechanical ability and most of the tools I might need but no idea where to start?

I should probably also mention that she sat in the garage of the previous owner for almost 3 years with no use. Oh, and I'm traveling out of town for work(not with the YJ) so i may or may not have time to monitor the forum on a real regular basis over the next few days and don't want you to think I'm being rude or unappreciative...just working for a living and hoping for FRIDAY

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:00 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC