Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Squeaking coming from my shifter/transmission

Join Wrangler Forum Today


Thread: Squeaking coming from my shifter/transmission Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-30-2012 10:19 PM
beardown I may have responded to one of your other posts about the same issue, I had te exact same thing happen to mine! when accelerating from a stop the shifters would move pretty violently back and forth, i replaced my trans mount not too long ago with a red poly mount and was pretty sure it wasn't the trans mount itself! I looked under the jeep and saw 2 bolts just sittin there! they are the bolts that go directly in to the trans itself! here is a pic where you can see the bolts sitting there! it's a pain in the butt to get em back in, but I finally dropped skid plate and cleaned the holes w brake cleaner and smeared bolts w locktite! fixed the prob!
04-28-2012 07:05 PM
BBQJeep I have 3 bolts coming through the skid plate from the tranny. 2 were in the center and were very tight. The other bolt has the rubber bushing on the back side and the bolt was a little loose. I tightened it the best I could and it seems to have helped. I did not see where a 4th bolt could have been. Thanks!
04-22-2012 12:57 PM
0III0forlife its the mount that bolts your tranny/transfer case to the skid plate. the rubber bushing is bad, or the bolts that go up through are gone. This mount bolts up through to the bottom side of the back of the tranny, and the bottom plate bolts down through the skid plate usually 4 studs with nuts on the underside of the skid plate. That is your problem if the shifter is moving when you hear the squeak.
04-22-2012 08:30 AM
mcseang i bet it is the tamper proof torx bolt that adjusts the roll bar to the windshield frame, try to tighten it.... it is the bolt that is at the rear portion of the spreader bar of the roll bar
04-22-2012 08:23 AM
Springsblueyj X2 on the mounts. Might be your tranny mount.
04-21-2012 10:34 PM
BBQJeep Yeah its not the shift knob.......
04-21-2012 10:29 PM
2fastc while your under there be sure to check your transmission and motor mounts.
04-21-2012 09:52 PM
Jbraswell maybe the shift knob is just loose? My 91 gmc pickup did the same thing but it was because the bumps loosened the shift knob no big deal though. Come on don't break it before may 12th
04-21-2012 08:05 PM
BBQJeep
Squeaking coming from my shifter/transmission

I searched the forum for something relevant, but no luck hence the new thread. Whenever I go over something rough at slow speeds, whether it be rocks on the trail or a bumpy parking lot entrance, I hear sqeaky sounds coming from the area around my shifter in the floor and the shifter seems to "shift" back and forth in time with the sounds. I have tried holding the shifter tight, say up and to the left if I'm in 1st gear, and it seems to diminish the squeaks. Should I be worried about the transmission not being bolted in tightly? I have 120K miles and i am told the transmission was rebuilt about 15K miles ago. I am its new owner and the jeep really shows no signs of being ridden hard in the past.
I will crawl underneath to take a look at how the tranny is bolted in, so any help on what to look for would be great! Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC