Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > rear end binding need help!

Join Wrangler Forum Today


Thread: rear end binding need help! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-23-2012 05:58 PM
GoldenSahara00 You can find out if it's an auto locker by doing the locker test without removing anything. If its locked your tires should spin the same way. Unlocked they should spin opposite.
04-23-2012 05:20 PM
scot68
Quote:
Originally Posted by somer_one View Post
Thanks for the input. I talked to a friend and he thought along the same lines. I am not the original owner and i have tried to contact the previous owner, but no response yet. I really do not want to pop my cover off and waste all of my fluid i just put in two months ago. I will most likely take it to my local transmission shop and have them mess with it as i dont have the tools to do too much and really dont have the time. I wish this would have happened this fall when i would have money for a 44. Again thanks for help, i really appreciate it.
I think you should reconsider at least pulling the diff cover yourself ($20.00 in fluid & Permatex). Even if the trans shop gives free estimates they won't pull the cover for free. Unfortunately the fact that it's popping and squawking tires on turns it sounds like differential spider gears.
04-23-2012 04:48 PM
somer_one
Quote:
Originally Posted by TJDave
Just a thought...Have you had the Jeep since new? If not, do you know if the previous owner might have installed any kind of auto locker in the rear?

It would behave as described while turning while accelerating, but not when coasting through turns.

You would be able to tell when you remove the diff cover, per Burton's suggestions, if you have one or not.
Thanks for the input. I talked to a friend and he thought along the same lines. I am not the original owner and i have tried to contact the previous owner, but no response yet. I really do not want to pop my cover off and waste all of my fluid i just put in two months ago. I will most likely take it to my local transmission shop and have them mess with it as i dont have the tools to do too much and really dont have the time. I wish this would have happened this fall when i would have money for a 44. Again thanks for help, i really appreciate it.
04-22-2012 11:37 PM
TJDave Just a thought...Have you had the Jeep since new? If not, do you know if the previous owner might have installed any kind of auto locker in the rear?

It would behave as described while turning while accelerating, but not when coasting through turns.

You would be able to tell when you remove the diff cover, per Burton's suggestions, if you have one or not.
04-22-2012 10:09 PM
somer_one
Quote:
Originally Posted by burton160w
could be a simple fix... could be not good.

First, go check all your bushings and the rear trackbar. Make sure nothings loose and nothings overtightened. Make sure the bushings aren't worn out and are properly greased. You'd be surprised what those control arms can do when not maintained.

Second, driveshaft u-joints. I replace mine every 6-months because they're so easy to do when there's no rust in them. Remove the rear driveshaft (if it's stock, unbolt the rear where it meets the differential housing and just pull it off the slip yoke). Check the u-joint for wear, but I'd just go ahead and replace it while you're in there.

Third, crack the differential cover and check your spider gears and ring & pinion. Make sure you're not finding major chunks of anything floating around. If you're finding gear chunks you need to locate source. If it's spider gears - not too difficult a job, if it's r&p come back and we'll figure out the best course of action. While you're in there, ya might want to remove the axle shafts and just make sure nothing is going on with bearings. If you've never replaced your axle bearings, grab a slide hammer from Advanced Auto (free rental) and replace them. Again, simple maintenance that often gets overlooked until it's too late. However, faulty bearings you'll typically notice with a helicopter whirring noise.
Thanks Burton, I really appreciate the help. Hopefully its something loose because I have no tools right now as im in college. If it is something, more serious hopefully it can wait until fall, then i will have some money for someone to fix it. Either way I really appreciate your help, thanks.
04-22-2012 05:24 PM
burton160w could be a simple fix... could be not good.

First, go check all your bushings and the rear trackbar. Make sure nothings loose and nothings overtightened. Make sure the bushings aren't worn out and are properly greased. You'd be surprised what those control arms can do when not maintained.

Second, driveshaft u-joints. I replace mine every 6-months because they're so easy to do when there's no rust in them. Remove the rear driveshaft (if it's stock, unbolt the rear where it meets the differential housing and just pull it off the slip yoke). Check the u-joint for wear, but I'd just go ahead and replace it while you're in there.

Third, crack the differential cover and check your spider gears and ring & pinion. Make sure you're not finding major chunks of anything floating around. If you're finding gear chunks you need to locate source. If it's spider gears - not too difficult a job, if it's r&p come back and we'll figure out the best course of action. While you're in there, ya might want to remove the axle shafts and just make sure nothing is going on with bearings. If you've never replaced your axle bearings, grab a slide hammer from Advanced Auto (free rental) and replace them. Again, simple maintenance that often gets overlooked until it's too late. However, faulty bearings you'll typically notice with a helicopter whirring noise.
04-22-2012 02:50 PM
somer_one
rear end binding need help!

Hello all, I have a problem that has just recently started. When I turn right in 1st or 2nd gear my right rear end makes a pop sound, like it is binding. While it does this my tires squeal and it feels as if my front end is washing out. It does not do this every right turn, more like ever 4th or so.. I have read a few threads with similar problems, but I still cannot diagnose it. If it matters, I am running a 2" lift with 31s. I appreciate all the help in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:48 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC