Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Dually LED replacing OEM fog lights problem?

Join Wrangler Forum Today


Thread: Dually LED replacing OEM fog lights problem? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-22-2013 11:00 PM
DiscoBayJoe I hooked Dually D2's (Driving Beam Pattern) to the factory connectors a week ago. They wig-wag back and forth any time the jeep has power and the fogs are off. If you turn the fogs on they are fine (although WAY too bright/unfocused to be used on the road full time). Basically if the odometer is lit, the lights are blinking, engine on or off no difference. Mine's an 08. You wonder if the people who don't have trouble have a different year or feature option.
01-22-2013 10:53 PM
Sasquatchewan My amber duallys are doing the exact same thing hooked to the factory harness
01-22-2013 09:22 PM
new_wrangler_owner Steed77, Hello, Thanks for posting, just ordered D2 amber driving lights, and was wondering about the flicker.
2nd. Please tell me what bumper that is?! awesome. I have looked everywhere and have not seen such a good looking bumper - at least imho.
Please inform. thank you.
Gary
07-29-2012 06:02 AM
Aussie Jeepster Did you use the Northridge mounts to put the lights behind your bumper, or did you use something else?
I'm looking at doing the exact same thing with D2 driving lights in the fog positions.

Quote:
Originally Posted by steed77 View Post
hummm this is interesting. Maybe it's a Dually thing.

I have the D2's in the fog location with stock harness. I have never seen a flash or blink from mine. I will look again, but everything seems fine.

Just verified... no blink. Start, Run, off...just the OEM fog light switch turns them on.

Also I am SURE you can use the regularly fog light wire as a trigger. This is how my headlights fire the Hella's H4's

07-29-2012 12:09 AM
dkeven I had to install a relay and use the factory switch to power the relay and run the lights from the battery through the relay, this eliminated the flicker and still works fine with the procal setting the fog lights as my DRL's in short it was power from existing fog lights to relay trigger, power from battery thru relay to new duallys
07-28-2012 08:12 AM
lawtobi
Quote:
Originally Posted by md41969 View Post
I run KC slimlites off the factory switch with no issues. Just use the factory wires to trip the switch and run separate wires for power. Was pretty easy to do, should take care of your issues.
Please clarify that process.
05-01-2012 10:49 AM
md41969 I run KC slimlites off the factory switch with no issues. Just use the factory wires to trip the switch and run separate wires for power. Was pretty easy to do, should take care of your issues.
05-01-2012 10:32 AM
Daniel_M Try a canbus/HID cancellor

-Dan
04-30-2012 07:10 PM
dkeven
hmm dually vs d2

I see you have the d2's wonder if the current draw is enough to knock off the pulsing thing like the oem fogs apparently, the d2's draw a little more than the duallys approx 50% I would expect. nice to know about the trigger may end up with the relay option thanks
04-30-2012 06:29 PM
steed77 hummm this is interesting. Maybe it's a Dually thing.

I have the D2's in the fog location with stock harness. I have never seen a flash or blink from mine. I will look again, but everything seems fine.

Just verified... no blink. Start, Run, off...just the OEM fog light switch turns them on.

Also I am SURE you can use the regularly fog light wire as a trigger. This is how my headlights fire the Hella's H4's

04-30-2012 06:17 PM
Phobos I'll admit that I didn't read entire thing. :/. Anyway, will it work if you trigger a relay using factory harness as signal for really?
04-30-2012 05:57 PM
dkeven Well after multimeter inspection jeep technical questions and dealer run around I have come to the conclusion the Rigid duallys will not work wired up to the oem harness in a replacement fog light application, When the llights are on the duallys get some sensing current from the can-bus causing them to blink so I look like a mail truck going down the road at night. When the jeep is turned off the duallys do there blinking thing again from some can-bus sensing current untill it times out about a minute. Plugging in the oem fogs eliminates all of this as it sees the higher current draw or something and no blinky blinky. RIGID advises dont use the oem fog light wiring and install another switch off the battery. Jeep says its not oem so not their problem, I say forget the duallys and will be looking for another fog light to mount on my body armor bumper with correct wattage to keep can-bus happy. Will use amber dually floods somewhere else, maybe back of trash truck or something.
04-08-2012 08:38 AM
dkeven its a plug in connection kind of hard to wire improperly, all the wiring is oem to the bumper only the last 6 inches is non-stock. Will check oem connectors for voltage with multi, being as led takes much less than 12 volts to glow think its a non issue.
04-08-2012 08:35 AM
daggo66 That shouldn't happen. It sounds like something isn't wired properly and it could be a dangerous condition. I have seen JK's that have burned because of faulty acessory wiring. It was on another forum and it happened in the guy's garage. He was very lucky the entire house didn't burn.
04-08-2012 08:28 AM
dkeven
Dually LED replacing OEM fog lights problem?

Just replaced OEM fog lights wth the Rigid Dually amber spots, may or may not run on road depending on others reaction. But the problem is this when the key is turned off there appears to be a small amount of current leakage going to the oem connectors causing the fog lights to blink faintly for a approx 45 seconds. It does not matter if the fog lights were ever turned on or not, just cycling the ignition key brings this up. I know the oem fog light bulb probably would not even light with the low current so it probably is a existing condition and a non-issue anyone else seen this by using the oem fog light connectors?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:06 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC