Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Grind/Rattle

Join Wrangler Forum Today


Thread: Grind/Rattle Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-18-2012 07:58 PM
jeepwayoflife Alright people, its gotten worse. Now, every time I push in the clutch to coast under 25 MPH, it rattles like the first video. Doesn't matter if the transmission is in gear or not. Just doesn't seem right...
05-12-2012 12:04 PM
98straight stainless After watching the video I would say that it is definitely a tranny problem because the transfer case chains don't turn in neutral
05-05-2012 06:32 PM
jeepwayoflife Bump?
05-04-2012 03:40 PM
jeepwayoflife Does the chain being loose cause any problems like damage to the case?
05-03-2012 06:25 PM
jeepwayoflife I checked the pad between the skid plate and transmission, and it looks to be in good shape.
Now, I haven't been in too many jeeps, so i'm not sure if this is normal, but I took a video that might help someone determine the problem. Sound wise, its not a problem, but I would like to fix anything that could be damaging my jeep. So heres the video: Transfer Case - YouTube

Also, when i push in the clutch, there is no sound, just the engine.
05-01-2012 08:35 PM
bschimmel
Grind

Had the same problem. After a few months of troubleshooting, wound up being the chain in the transfer case. They tend to stretch over time and make the noise!!!!!
Let me know if this helps!!
05-01-2012 07:07 PM
jeepwayoflife Got it on film. Its at the very end, like the last 4 seconds or so. It was 1st gear at about 1500-1800 rpm.

https://www.youtube.com/watch?v=oNAK...e_gdata_player

Hopefully this helps. I will crawl underneath later today.
05-01-2012 02:29 PM
Dextreme
Quote:
Originally Posted by jeepwayoflife View Post
Alright I will check to make sure. I pushed on my exahust pipe a bit yesterday without it hitting anything, but I will check the cat too. Someone also said to make sure the header bolts were tight, so I will check what I can today. Hopefully I don't have too much homework
yeah, the exhaust system moves around a lot at certain RPM's, so I would be sure that you have at least 1/4" between the skid and cat. Mine rattled bad when I only had about 1/8" clearance. LOL
05-01-2012 02:18 PM
jeepwayoflife
Quote:
Originally Posted by Dextreme

I would re-check your entire exhaust system for metal against metal. For instance, the cat could be rattling against the skid plate.
Alright I will check to make sure. I pushed on my exahust pipe a bit yesterday without it hitting anything, but I will check the cat too. Someone also said to make sure the header bolts were tight, so I will check what I can today. Hopefully I don't have too much homework
05-01-2012 02:13 PM
Dextreme
Quote:
Originally Posted by jeepwayoflife View Post
I just had to take it off to change my exahust
I would re-check your entire exhaust system for metal against metal. For instance, the cat could be rattling against the skid plate.
05-01-2012 02:06 PM
jeepwayoflife
Quote:
Originally Posted by TJspeed
It your trany mount on the skid plate. I had the SAME problem! This isnt my picture but this is EXACTLY how mine looked. Its an easy fix to. My mount had split completely in half.
That is VERY possible. I just had to take it off to change my exahust and thought that pad looked a bit funny... Today after school I will try the 1800rpm with trabsfercase in neutral, and if that's not it I will drop my skid plate again and take a closer look.
05-01-2012 12:42 PM
TJspeed It your trany mount on the skid plate. I had the SAME problem! This isnt my picture but this is EXACTLY how mine looked. Its an easy fix to. My mount had split completely in half.
05-01-2012 12:36 PM
98straight stainless Only sometimes what i did to diagnose the problem was block the rear end up and shift the transfer case into neutral and the transmission in first then rev the motor to 1800 rpm's and if the noise is not there it is in the transfer case. If it doesn't go away then it would be in the tranny or the clutch.
05-01-2012 08:29 AM
jeepwayoflife
Quote:
Originally Posted by 98straight stainless
I had a similar noise recently and it was a chipped tooth in transmission but I don't see why you would have that problem at such low mileage. Does it seem to lose power when the noise comes around?
Not at all. If accelerate hard when they come around go away...
05-01-2012 06:12 AM
98straight stainless I had a similar noise recently and it was a chipped tooth in transmission but I don't see why you would have that problem at such low mileage. Does it seem to lose power when the noise comes around?
04-30-2012 10:14 PM
jeepwayoflife Alright, I found a video on youtube thats pretty similar. My problem sounds just like this, but just at about 1800 RPM in 1st and 2nd gear. This help at all??? Jeep TJ rattling noise - YouTube

Thanks again
04-30-2012 08:56 PM
jeepwayoflife Nope, havent. Only 32,000 miles though... And mostly around town driving, just a few times offroad (i know, its a sin)
04-30-2012 07:59 PM
98straight stainless Have you ever replaced the clutch? It could be a though out bearing or pressure plate
04-30-2012 07:39 PM
jeepwayoflife Its weird I know
04-30-2012 08:57 AM
jeepwayoflife Bump?
04-29-2012 11:14 PM
jeepwayoflife http://www.wranglerforum.com/f5/plea...on-155780.html

This is VERY similar to what im having...
04-29-2012 07:54 PM
jeepwayoflife
Grind/Rattle

Hey everyone, I need some help on this one. Ever since I got my 2002 TJ X, I have gotten a moderate rattle when going from a dead stop in 1st gear, until I hit maybe 3-5 MPH, then its gone. I always assumed this was my Pro Comp MT's.
Starting yesterday, I got a really loud Rattle/Grind type thing at almost exactly 1800RPM in 2nd and 1st Gear. No problem in any other gears. It is the worst when im slowing down or only slowly accelerating, and is not as loud when accelerating faster. It sounds like lots of gears rattling against each other with no oil or something or like lots of ball bearings sliding down a piece of sheet metal. The whole jeep shakes and is easily hearable from about a block away, because today my mom heard in from our house as I left a stop sign.
As soon as I push my clutch in, it goes away. It does it in 4wd High and 2wd. Havent tried 4wd Low yet. I am sure that there is oil in both diffs, the engine, and the transmission, But I havent checked my transfer case.
Things I notice: Both pinton seals have slight leaks, and my rear right tire is about 1and3/4" bigger because I blew a tire and had to use my spare. This has been this way for months with no problem though.
Sorry for the long post, but im looking for any help I can get, its an unnerving sound to hear!
3" skyjacker lift
33" Pro Comp MT
SYE with new driveshaft
Dana 35 and dana 30


Let me know what else you need. I will try to get a video too.
Thanks so much!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:53 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC