Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > rough idle at stop

Join Wrangler Forum Today


Thread: rough idle at stop Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-03-2012 01:30 PM
bmk94yj
Quote:
Originally Posted by P0234 View Post
time to check for vacuum leaks. how does it run at 1500rpm?
I was thinking it might be a vacuum leak but can't seem to find one. When i am at 1500 rpm's it runs and sounds fine. Only when the rpm's drop below about 1200 is when it gets bad. Below 1000 at a stand still with no break applied it gets really rough. Not to the point of dying however.
05-02-2012 04:04 PM
sevenservices mine does it when wet... still havn't found why... I just avoid deep water.

05-02-2012 03:57 PM
P0234 time to check for vacuum leaks. how does it run at 1500rpm?
05-02-2012 12:25 PM
bmk94yj
rough idle at stop

Okay guys this is my first post and i need some help. My jeep has a rough idle when at a stop sounds like a slight POP from the exhaust. I just tuned it up(spark plugs, wires, distributor and oil change. I replaced the exhaust with a flow master because the stock one was cracked. None of this has fixed the problem, I have cleaned the TV without taken it off, I was planning on taking it off and really cleaning it good. What is weird is that when i have to brake applied, the rpm's go up and with the higher rpm's the rough idle is not as bad. Thanks for helping.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:14 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC