Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Trans Mount Question

Join Wrangler Forum Today


Thread: Trans Mount Question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-10-2008 03:14 PM
MOz Ordered the part from NAPA - $52.00, comes in tomorrow.

Thanks again
06-10-2008 11:41 AM
MOz Thanks for the info.
06-10-2008 10:30 AM
slf41002 You can leave the very back bolt in on the driver side and slide the passager side back to get to the tranny mount.Put jack under tranny,take off tranny mount nuts from center,take all 3 passager side belly pan bolts from frame,then remove the front two frame bolts then loosen the last one a very little and the whole belly pan will kind of spin toward the back but you must have a jack under the transmission to keep it up a little and don't forget to take the 4 tranny mount nuts off from the center of the pan first.
06-10-2008 09:47 AM
brownie65 don't know your year or anything but I wouldn't think you would have to remove the pan to replace a rear trans mount. I would think you could unbolt the trns from the mount & raise it enough to unbolt the mount & replace it. As I said I don't know for sure but I have never had to remove the pan to replace one.
06-10-2008 06:47 AM
MOz
Quote:
Originally Posted by slf41002 View Post
No it isn't supposed to move like that.The factory mount has a tendency the come apart.Mine came apart a couple months ago and caused a thumping noise and caused the T-case to jump up and down allot.I replaced it with a poly type mount just to fine the red polyurethane mounts are to stiff for a road driver and are used pretty much only on play toys(crawlers) so I ended up ordering a factory OEM replacement.With the poly one my thumping noise was gone and was the jumping of the T-case but I had a lot of engine vibrations.Once the OEM was in the vibes were gone and still no noises or jumping
Thanks for the sanity check.

Did you have to drop the trans pan to remove it?
06-09-2008 06:26 PM
slf41002
Quote:
Originally Posted by MOz View Post
OK, got a stupid question on the tranmission mount. I was checking for an annoying noise under the rear end of my rig over the weekend. So, as I was checking the u-joints and began to push the axle back and forth latterally and I noticed the tranny moving back and forth with it.

My first question: Is the tranny supposed to move side to side?

I took a closer look at the trans mount and noticed the transmission slides laterally between the top and bottom halves:

My second question is this normal?

I'm inclined to believe the tranny mount should not provide lateral movement and is defective.

Opinions please.

No it isn't supposed to move like that.The factory mount has a tendency the come apart.Mine came apart a couple months ago and caused a thumping noise and caused the T-case to jump up and down allot.I replaced it with a poly type mount just to fine the red polyurethane mounts are to stiff for a road driver and are used pretty much only on play toys(crawlers) so I ended up ordering a factory OEM replacement.With the poly one my thumping noise was gone and was the jumping of the T-case but I had a lot of engine vibrations.Once the OEM was in the vibes were gone and still no noises or jumping
06-09-2008 03:29 PM
branty I agree, you should be able to move it, but only a small amount and with a bit of force. Its probably done in.
06-09-2008 02:22 PM
Saint101 Is it the transmission mount under the trany and if it is so go get one. It is not going to move the much. You can up it in about one hour.
06-09-2008 02:10 PM
MOz
Trans Mount Question

OK, got a stupid question on the tranmission mount. I was checking for an annoying noise under the rear end of my rig over the weekend. So, as I was checking the u-joints and began to push the axle back and forth latterally and I noticed the tranny moving back and forth with it.

My first question: Is the tranny supposed to move side to side?

I took a closer look at the trans mount and noticed the transmission slides laterally between the top and bottom halves:

My second question is this normal?

I'm inclined to believe the tranny mount should not provide lateral movement and is defective.

Opinions please.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:26 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC