Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Communications and Electronics > CB Problem

Join Wrangler Forum Today


Thread: CB Problem Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-30-2012 08:11 AM
FirefighterTJ I ran the power for my cb in my TJ through a rubber grommet in the firewall right under the driver dash ... I just cut a small hole in it and then ran the wire up along the top of the firewall to the battery and I've had no problems with engine noise
05-28-2012 02:54 PM
sparky Yes it should be at 4 or close to it. Might be time for a new radio. You could get it alligned, might not be worth the cost.
05-27-2012 04:30 PM
HAFICON Yea I would rather go to the battery but this works and I will only use it when I am on the trail so.. No big deal. But I hooked up my SWR meter today and tried tuning it, got it working much better but it is only transmitting at 1watt I know the max can only be at 4watts, but should it be higher than 1? it is a Cobra Classic 29LTD. Build date for the radio is in 1997 so it is an old radio I have had for a while.
05-27-2012 10:36 AM
sparky Glad to hear you got it figured out.

You are still better off going direct to the battery, but you have to find anouther route. However getting a clear signal is the main point, and you are there.
05-25-2012 11:31 PM
HAFICON Ok problem resolved. I did some reading guess I am getting the interference because the power wires are running along the main wiring harness across the firewall. I didn’t think of that. But I came to this conclusion buy using the CB plug/adapter that plugs into a 12v outlet/cigarette lighter outlet. So I guess all that time spent wrapping wires and running in conduit, zip tying and making it look all pretty and professional was a bit of a waste. But it looked good… *L*
05-25-2012 05:55 PM
HAFICON Yes it goes away when the engine is off, gets louder the higher RMP's go. Antenna is mounted on rear of Jeep on the lower hinge for the tail gate and it is grounded to the frame
05-24-2012 09:24 AM
sparky Are you sure it's engine noise. Does it go away when you are not running.

Where is you antenna located, hood mount or in the back?
Make sure you have a grounding strap attached to the hood.
05-24-2012 08:36 AM
RUBICONLJMECHANIC Most people wire them directly to the battery(I did), but you could try hooking your ground up to the frame or chassis. The positive lead you could wire into a 20 amp slot of the fuse box. Look in the owners manual if you have it to see what the amp draw of your unit is. To see if a 20 amp slot would be needed. Might be able to use a 10-15 amp slot.
05-23-2012 08:04 PM
HAFICON
CB Problem

I wired up my CB the other day in my 2012 Wrangler and I am having a lot of engine noise in the CB. So I installed a inline noise filter and it is no better. Any suggestion? I have postive and ground wire going from CB to the Battery, is there a better place to wire it in?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC