Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Bad Computer

Join Wrangler Forum Today


Thread: Bad Computer Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-08-2012 01:57 AM
95 wrangler sahara OK, I can put this one to bed. The problem was a direct short from the O2 sensor wire that melted to the exhaust manifold.
06-05-2012 11:22 PM
Fitzey5435
Coil and PCM

Replaced the coil and the PCM( computer aka ecm/ecu.

Jeep starts perfect.

Piece of advice.... Make sure your plugs are gapped properly
06-03-2012 09:47 PM
lonniedean2716 What is the pcm sensor?? IV only replaced the crankshaft position sensor. I don't get no spark out of the coil pack changed the fuses bought new distributor and of course the coil pack?
06-03-2012 09:13 PM
Fitzey5435 Im in the same boat. My mechanic is replacing the PCM in my 2000 TJ tomorrow morning. Keeping my fingers crossed. Just curious.... WHat sensors did you guys replace??
06-03-2012 07:27 PM
lonniedean2716 I would like to know this too. I lost fire and have been replacing everything I think of and still no luck?
06-03-2012 07:04 PM
95 wrangler sahara
Bad Computer

I have been having a hard time trying to find out why my YJ will not start. To make a long story short My jeep stopped will not start because it keeps blowing the fuel pump fuse. I have replaced the Fuel Pump, Fuel Filter and Ignition Switch.

The fuse will not blow until I turn the key to the ON position. I did a lot of wire tracing and found all the wires to be in good condition. What I did find was when the key is turned to the on position the fuel pump positive lead at the fuse panel will ground out causing the fuse to blow. After unplugging several connectors, the test light went out when I unplugged the computer. I also was not able to get the computer to give me any trouble codes because the computer would not even go into access mode.

So my question is, how do you know when the computer is bad and can you test it.

Thanks you your help.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC