Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > transfer case vibration after sye install

Join Wrangler Forum Today


Thread: transfer case vibration after sye install Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-06-2008 11:03 AM
TeeJay do your vibes happen on positive acceleration or negative acceleration?

Positive acceleration vibes are caused by the pinion angle

If you get negative acceleration vibes (I.E. when you slow down it gets worse) they are most likely to be caused by the t-case angle.

If you've got a YJ lifted 4" and you just brought the t-case back up without shimming your axle you will get a lot of vibes. (usually around 40-50mph)

Add some axle shims to it and it should fix the problem.
07-06-2008 10:22 AM
jpdocdave sounds like the rear pinion angle isn't right, did you set the angle after the install?
07-06-2008 09:06 AM
scrambler1
transfer case vibration after sye install

Just finished up rebuilding my YJ. one of the things I did was install a advance adapters SYE and a Tom Woods C.V. driveshaft.
no vibration until you get it into 4th gear. Then smooths out once I get going above 50 mph. goes away when I push the clutch in. You can feel the vibration on the transfer case shifter. The transfer case shifts smooth in and out of 4wd and 4 low. I also installed a front posi lock at the same time but that seems to work alright.I have a spare transfer case and stock driveshaft that I am going to swap back into to the jeep. I will not be able to get gack to it until a couple weeks,due to customers work comes first. Anyone ran into this problem? I am confused the sye, swap is pretty straight foward but I could Have made a mistake somewhere. Any and all input would be greatly appreciated.:banghea d:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:10 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC