Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > General Jeep Discussion > Assistance Needed!

Join Wrangler Forum Today


Thread: Assistance Needed! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-07-2012 08:53 PM
Maritimer Thanks, exavid. I appreciate the advice.
06-06-2012 10:53 PM
exavid Sounds like you're forcing the shift. Try gently pressing the shifter toward second with the clutch down. You'll feel a point where the shift lever will easily slip into second. You can force the shift but if you hesitate a moment you'll allow the gears to match speeds and won't be forcing the syncros to allow engagement. The effect is strongest in the first to second shift but you can also feel it going into third as well.
06-06-2012 09:46 PM
Maritimer
Assistance Needed!

Good evening,

I know the question I will ask has been bounced around a few times and hopefully folks can help me. I recently purchased a 2010 Wrangler Unlimited Sport, 6 speed manual transmission. Still has original warranty and such plus dealership coverage.

All gears shift well but when I shift into gear 1 and then in gears 1-2 I feel a slight hesitation that is somewhat sluggish or klunkish going into gear. Other gears are no problem and very slick.

I read that this was a common problem but have a few questions. Is this due to the weight of the vehicle? will this hurt the transmission? The clutch etc. Should I have this looked at? I am not riding the clutch or releasing too slow.

Any help you can give is greatly appreciated. I drove a stick many years ago but new to the Jeep Wrangler world.

Thanks

Maritimer

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC