Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Oklahoma Jeep Forum > Hella 500 series offroad lights

Join Wrangler Forum Today


Thread: Hella 500 series offroad lights Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-09-2012 08:37 PM
lee indy hellas are great. enjoy
06-09-2012 08:35 PM
Marleeclark That's exactly what I needed to do. Haha thank you!!!
06-09-2012 08:25 PM
lee indy green is to the switch that is the low voltage that engages the solenoid. to test it take the green and also connect it to the battery postitive your lights should come on right away. i would just strip it a little then touch it to the terminal
06-09-2012 08:18 PM
Marleeclark Heres the setup I have: from the relay is red wire hooked up to positive on battery, yellow wire hooked up to switch, black wire hooked up to lights, blue is grounded to body.
From the switch I have blue wire as ground, yellow to relay and one open prong.
I have a lot of green wire left that I haven't used and haven't connected yet.
06-09-2012 08:10 PM
lee indy better image
06-09-2012 08:10 PM
lee indy double check your grounds. and then check your fuse.
06-09-2012 08:09 PM
lee indy
06-09-2012 08:07 PM
Marleeclark They just aren't turnin on, and the wiring looks correct. can you just run the steps of over what you did? Like where you put the wires at?
06-09-2012 08:05 PM
lee indy ive moved my 500s to three different rigs whats the problem? shouldnt take more than a few minutes to wire them up
06-09-2012 07:49 PM
Marleeclark
Hella 500 series offroad lights

Anyone know how to install these?? I've been tryin for two days. Anyone else have complications with them? I need help!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:57 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC