Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > New Mexico Jeep Forum > Aussie locker problems????

Join Wrangler Forum Today


Thread: Aussie locker problems???? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-14-2012 09:20 PM
Jeepsterjessie I installed a new carrier and warranty the locker and it's perfect again !!!!!
06-25-2012 05:17 AM
Jeepsterjessie I replaced the axles,bearings and seals. The problem still is there! Im thinking that it's got to be the brake getting hung up on the drum??????? That would make the most since causing locker to act up when it actuates.
06-23-2012 12:29 PM
GoldenSahara00 Did they tell you why ? Let me know how it goes.
06-23-2012 10:23 AM
Jeepsterjessie I'll be installing them today?
06-23-2012 10:22 AM
Jeepsterjessie I talked to the Aussie tech and he told me to flip 180 degrees. I bought new chromoly axels and seals.
06-22-2012 05:28 PM
GoldenSahara00 It will just do that, the popping is it ratcheting. Like when it's trying to disengage but doesn't quite fully disengage. As long as there was nothing wrong with it when you checked it out I feel confident with that. My front is the same way, and started popping when it got warmer out. I was told using a heavier weight oil would help I believe. I haven't switched mine again yet.
06-22-2012 05:23 PM
tjmach I do not know about the pulling, but when my locker started popping, I had blown the internal gears for the locker. It was not until I took it out that I saw the mess
06-11-2012 10:46 PM
Jeepsterjessie
Aussie locker problems????

Hello I have a 90 yj. 4 inch suspension lift and a 2 inch body lift, with a 5.0 under the hood. I had installed an Aussie locker in the rear end, I was working wonderful but this last weekend while 4 wheeling it started popping???? Now it pops and pulls to the right??? Opened the diff cover and nothing wrong and all! So I refilled it and the problem is still there? Any suggestions on what it could be?? Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:22 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC