Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > Engine Won't Start. Battery brand new, starter and alternator are in good shape

Join Wrangler Forum Today


Thread: Engine Won't Start. Battery brand new, starter and alternator are in good shape Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-20-2012 05:11 PM
kristinlee I just bought the Jeep yesterday. I took it in to the dealer(not a jeep dealer) this morning and they were stumped. It started every time they tried it so the left me with no answers, sorry I didn't post that initially. I drove it from the dealer, everything was fine. It sat for 2 hours, went to leave for work today and it didn't start.

Again, thanks for the suggestions, you guys are great. I'll try the things you suggested and definitely post about what worked.
06-20-2012 04:56 PM
JEEPDON
Quote:
Originally Posted by kristinlee View Post
What did you do to fix it, JEEPDON? I'm confused by the picture.
First off-- welcome to the forum and to the world of JEEP!!
I put in a push button!! Press button-- starter goes round and round!!
However-- it is old school. MUST be sure tranny is in neutral or clutch is depressed; Because starter WILL engage when button is pushed. Whether in gear, out of gear; key on, or key off!! No safety BS. It cranks every time I push button!!
06-20-2012 04:46 PM
3JKs1H1 Hi Kristin,

You didn't say whether you just bought it (as in a few days). If it's new to you, you ought to take it back and get them to fix it. (since they sold you a late model vehicle with a likely known problem).

Things it could be:

A bad starter solenoid (thats part of the starter that the ignition sends power to to engage the starter motor). If you bang the starter with a mallet, it dislodges the rust and crud buildup, and it usually works. Replace solenoid and/or starter assembly.

A parasitic draw. Kind of like leaving the radio or lights on, it drains the battery. Easy to test for a tech, use a meter

Neutral safety switch. Causes no power to starter motor if not in park or neutral (safety feature) - that's why moving the shifter to neutral may allow it to start.

TIPM issue (electrial)

Other including keyless remote module.
06-20-2012 04:28 PM
kristinlee What did you do to fix it, JEEPDON? I'm confused by the picture.
06-20-2012 04:27 PM
kristinlee Thank you all for your suggestions.

When I go home tonight I'm going to check the battery terminals and try starting it in neutral. I will also replace the batteries in the keys and see if this helps. I have tried it with both keys with no success.

I just got the jeep yesterday so I'm unaware of any sort of after market alarm system, I don't think it has one.
06-20-2012 04:07 PM
JEEPDON 2010 Sahara- 0 issues till last week when starter would not engage!!
Took it to dealer yesterday and they looked at it and were also stumped!
They wanted me to leave it there and I said NO WAY!
So then hauled it back home and fixed it myself!!!
This image has been resized. Click this bar to view the full image. The original image is sized %1%2 and weights %3.
The starter works every time now!!!

__________________
Don
06-20-2012 03:52 PM
Tnewcomb Play with the gear shift. Seen something about a switch that goes bad making it think it is in gear. Maybe try stating in Neutral.
06-20-2012 03:52 PM
steve66 I just had a friend of mine go through something like this, do you have 2 keys? if so, try the other one for a few days, maybe the first key is bad.
06-20-2012 03:50 PM
Matador How do the terminals to the battery look? Do they have a lot of corrosion? Sometimes built up corrosion prevent a good contact with the terminals. Also, do you have an aftermarket alarm or any other aftermarket electrical item that could drain power from the battery?
06-20-2012 03:47 PM
kristinlee
Engine Won't Start. Battery brand new, starter and alternator are in good shape

I have a 2008 Wrangler Unlimited Sahara. 44,000 miles. Drove it off the dealer lot everything was fine. Went to an auto parts store to grab the tool to take off the hard top, hopped back in my jeep and it wouldn't start. Had the battery tested, it was bad, had it replaced right there. Jeep started fine. Went to work, 5 hours later, jeep wouldn't start. Took it into the dealer/mechanic today and the alternator and starter are fine, they didn't know what to tell me and the jeep started and took me home. Went to leave for work, didn't start...

When I turn the key the it's does one CLICK and all the lights in the dash turn on, radio and clock, a/c work...etc. It just won't start. It only clicks 1 time.

Any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:36 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC