Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Shake at 55MPH and up

Join Wrangler Forum Today


Thread: Shake at 55MPH and up Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-12-2013 03:02 PM
ajeepgurl Steering gear box was my problem on my 02 and again with my 2010,
06-25-2012 03:57 PM
Ivey Had the same problem with my 06 Wrangler, new track bar sloved the problem.
06-25-2012 10:09 AM
50Johnbob
Quote:
Originally Posted by General Confusion View Post
If it seems to be rear end, have you checked the rear prop-shaft UJ's ?
x2^^^^^

Also, you can remove the rear drive shaft and take it for a test drive,
Just shift the T-case into 4hi
If the problem is still there without the rear drive shaft,
Then you can rule out the drive shaft or u-joint as the problem.
If the problem goes away without the rear drive shaft,
Then I would think that the drive shaft or u-jionts could be the problem.
06-25-2012 09:54 AM
Kate Ahhhhh!
You didn't say it was coming from the rear.

I'd check for a bent axle.
Check all of your joints back there too.

When I said to check the Track bar, that is not the same as the sway bar. Just want to be clear there.

If it turns out that you have the dreaded death wobble it can feel like it's coming straight from the seat of your pants and locating it is sometimes very difficult. .
06-25-2012 09:43 AM
General Confusion If it seems to be rear end, have you checked the rear prop-shaft UJ's ?
06-25-2012 09:36 AM
Ronn I did replace the sway bar link last week (one side was broken). Most of the side to side shake seems to be coming from the rear of the jeep? Had front steering parts checked at dealer and they felt it was tires and wheels. That's why I had them balance a second time, and put second (balanced) set on but no improvement. Appreciate your responses! I know how hard it is to diagnose a problem W/O having hands on... Thanks Ron
06-24-2012 11:46 AM
robbiecc the shop that's balanceing-do they spin balance or use the bubble type?
06-24-2012 09:34 AM
Wattapunk I still think it's an unbalanced wheel. Have a shop rebalance the wheels and check your alignment or check/set it yourself.
06-24-2012 06:11 AM
Kate
Quote:
Originally Posted by cork1958 View Post
Track bar would be my next guess also, going by that pic. Isn't that the same thing as a sway bar?
No, the sway bar is the one with .... hold on.. I'll find you a pic.
Looks like this:



It's tucked up over the frame and under a plastic cover behind your bumper.
Here's a side view. If you go straight up the link from the ratchet, the sway bar is the one that runs parallel to the frame and wraps around the front of the Jeep.


You can identify it by the links on each end (identified in the photo) that are commonly disconnected for trail riding and then the sway bar is tied up and out of the way. It is generally returned to position for travel on the road.
06-24-2012 05:41 AM
cork1958 Track bar would be my next guess also, going by that pic. Isn't that the same thing as a sway bar?
06-24-2012 04:04 AM
Kate Get a friend to come and give you a hand.

Have a good look at this photo, locate the track bar.


Get your friend to get in the Jeep while you lay underneath have him/her very gently rock the steering wheel back and forth. Pay VERY CLOSE attention to the ball joints on the track ba. Look for ANY sign of movement that might be up and down even the slightest "pumping".

If it has any slop at all, it could be your culprit.
06-24-2012 03:30 AM
brightsidememe Had the same problem but it was electrical for me. Sounds weird but in my case the nox sensor was damaged. Then my engine wasn't making a good ground contact so the injectors would kick out. That's what it was for me.
06-24-2012 03:25 AM
50Johnbob Alignment? Tie rod ends? Ball joints? Track bar?
Have you replaced the steering stablizer?
06-24-2012 01:20 AM
Ronn
Shake at 55MPH and up

I have a "97" TJ with 2.5 auto and at 55 MPH I get this side to side shake. It's very annoying. Below 50 MPH it's it's smooth. I have replace, all U joints, tried two sets of tires and balanced wheels, new rotors and brakes, checked axles for being bent, and found very little improvement. Any ideas as to why I have this problem?? Any suggestions would be appreciated, Thanks, Ron

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC