Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > On and Off vibration @>60 mph

Join Wrangler Forum Today


Thread: On and Off vibration @>60 mph Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-07-2013 08:38 AM
Bigscot Did you ever find out what the problem with the shake was?

Bigscot
07-03-2012 06:28 AM
Bigscot TnDz TJ

That is interesting. Keep me posted on what else you find and if you are able to resolve it.

Thanks for the info.

Bigscot
07-02-2012 07:47 PM
TnDz TJ
Quote:
Originally Posted by Bigscot View Post
You are pretty much dead on!

Bigscot
I'm going through it right now.... it's not DW I have narrowed it down to the front differential.

If I take my front shaft off ( brand new ) I have ZERO issues. so the load on the front diff is causing it. It makes no difference if in 2WD or 4WD.... front shaft in... I have the warbling drone vibe... front shaft out.... nothing. Shaft checked 3 times... I watched!

I even have a 6 channel Chassis Ear and set mic clips all over the front and rear, t-case etc... All the variant noise is coming from the front diff. If I get to 75MPH and throw it in neutral, I get a constant vibe, until I reengage in 5th and even feather the throttle, the warble is back.

I have replaced unit bearings, axle shaft joints, balljoints, rebuilt front shaft and rebalanced 3 times ... new rear CV shaft and rebalanced twice... rotated tires and rebalanced them... nothing so far has cured it.

Im going to be taking apart my diff, make notes of current setup to include gear pattern on coast and drive and replace all the bearings and races and reset pinion preload and backlash and pattern and compare the patterns in 4 different positions on the ring. This will allow me to see if the ring is warped in any way. Could even be an out-of-round carrier.

the gear shop I go to ( GREAT guys I trust a lot... we hang out and wheel together) are puzzled as well since three of the guys test drove it and said they have never had an axle do this, but a shaft would..... ITS THEIR SHAFT and they kept checking it... it was solid dead on.
07-02-2012 06:34 PM
Bigscot
Quote:
Originally Posted by TnDz TJ View Post
No shaking felt, right?

Is it like a rhythmic vibration.? Surge-gone-surge - gone? Like a warble vibe? Felt everywhere ? Mostly in the seat? But not felt in the steering wheel at all? Gets a little faster as you increase speed and time between cycles gets shorter?

Let me know if I'm on point...
You are pretty much dead on!

Bigscot
07-02-2012 05:26 PM
JimsJeep I have a similar issue. I call mine a kind of drone and it's around sixty. I changed out all the U-joints on the front shaft which were still serviceable and on the front axles which were totally garbage. I would say that I eliminated 75% of the issue.

A lot of folks here say the first thing to look at is tires and proper balance which makes sense.

I didn't bother with that as I changed the rims while the issue existed and the tires (highway tires) where professionally balanced and rotated before and after the rim change. There was no noticeable improvement either way.

My next venture will be replacing the wheel bearings and ball joints in an effort to eliminate the drone.
07-02-2012 02:03 PM
TnDz TJ No shaking felt, right?

Is it like a rhythmic vibration.? Surge-gone-surge - gone? Like a warble vibe? Felt everywhere ? Mostly in the seat? But not felt in the steering wheel at all? Gets a little faster as you increase speed and time between cycles gets shorter?

Let me know if I'm on point...
07-02-2012 01:43 PM
jiminmanjr Sounds like the infamous "Death Wobble."

Check here - lots of good information!
07-02-2012 12:27 PM
Bigscot
On and Off vibration @>60 mph

I bought and '03 Sahara w/110k last month. It has 2 new 31-10-50's on the front end and is not lifted. It drives true with no pulling to one side or the other or when braking. Up to ~60 mph everything is fine but once you get over 60, the front end has a vibration the comes and goes. Almost cyclicly. Is this the begininng of the DW? Could the tires be out of balance? Alignment? Worn steering part?

Any thoughts appreciated.

Bigscot

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:16 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC