Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Transmission Linkage

Join Wrangler Forum Today


Thread: Transmission Linkage Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-08-2013 08:38 PM
Jedinite77
Quote:
Originally Posted by Wranglermb View Post
Had a similar issue with my 2006 purchased the part from morris 4x4 for $4.99 - less than 5 minutes to install
MOPAR Automatic Shift Cable Bushing, Transmission End 68137495AA


This thread deserves a bump cause the same thing just happened to me. I own a 2006 LJ and when I tried to put it gear, the shifter slide without resistance all the way down to the lower gears without engaging. I bought the transmission bushing from Morris 4x4 as recommended by Wranglermb. $7.00 and two days later, got the piece and installed it in literally 2 minutes. It took me this long cause I had to break away the remaining chunks from the old piece. Booyah!,, good as new. Couldn't have done it without this forum, so big thanks to y'all!

BTW during my research of the problem found that others have taken their vehicles with similar problems to mechanics and have been charged close to $200!
07-23-2012 12:42 PM
Bigjer40
Quote:
Originally Posted by Wranglermb
Had a similar issue with my 2006 purchased the part from morris 4x4 for $4.99 - less than 5 minutes to install
MOPAR Automatic Shift Cable Bushing, Transmission End 68137495AA
Same repair I did. Working good, but I carry spare
07-05-2012 03:46 PM
Superkill I ended up cutting the nipple off and drilling out a 3/8 hole and dropping a 3/8 clevis pin (with lots of adjustment holes) then through the hole with some nylon washers, running the pin through the linkage hole another nylon washer and spacer and putting a cotter pin in the tightest up hole and calling it good. 6$ from lowes. And only took a few more minutes than five. Been on since my previous post with no problems, still carry zip ties tho haha!
07-05-2012 03:33 PM
Wranglermb Had a similar issue with my 2006 purchased the part from morris 4x4 for $4.99 - less than 5 minutes to install
MOPAR Automatic Shift Cable Bushing, Transmission End 68137495AA


06-22-2012 07:12 PM
Bigjer40 The 05 Linkage looks nithing like the ones in the pictures. Go to parts store and get Dorman Help Pedal & Shift Linkage Bushing Assortment for $7.49 (Part NO 14041). My old one was laying on the ground. It's wierd, but it slips on the nipple (hee hee) and then you push the shifter cable over the bushing. Physics says it wont stay on, but mine has been on since my original post. Weird! And the OEM one stayed on for 50K!

Or you could do some crazy hard core mod that takes hours. Took me 5 minutes.

Good luck
JB
06-14-2012 03:58 AM
jerrytrim I had this problem just the other day and found this link:
jeep wrangler shift linkage
06-13-2012 06:38 PM
Superkill
Quote:
Originally Posted by 50Johnbob

Try the link ^^^^^
Thanks I checked that out after I posted, stupid me, i was just freaking out cus i thought worse case scenario was the tranny itself...but i did use some zip ties to get me home. What I didn't find out is if you have to replace the whole cable or if the modification that that thread links to is the best option. Here's the 42rle with temp ties im going to redo it but this is what I rigged up to make it home maybe this will help someone else out!
06-13-2012 05:25 PM
50Johnbob
Quote:
Originally Posted by Superkill View Post
This just happened to me at work, I drove it in and was fine and as soon as I went out to go to lunch the shifter moves back and forth effortlessly. Mine is an 05 x. What did you find out? How long did this take to fix and will I be able to do it in my works parking lot?
Quote:
Originally Posted by Bigjer40 View Post
Found out what it is and is very common. If you have this era Wrangler, read the link:
Shift Cable Automatic Transmission - Page 2 - JeepForum.com
Try the link ^^^^^
06-13-2012 01:02 PM
Superkill This just happened to me at work, I drove it in and was fine and as soon as I went out to go to lunch the shifter moves back and forth effortlessly. Mine is an 05 x. What did you find out? How long did this take to fix and will I be able to do it in my works parking lot?
06-05-2012 07:47 AM
Bigjer40 No kidding!!!!!
06-05-2012 12:14 AM
50Johnbob I'm glad you found the info that you needed , and I'm glad I don't have that transmission, lol
06-04-2012 10:22 PM
Bigjer40 Found out what it is and is very common. If you have this era Wrangler, read the link:
http://www.jeepforum.com/forum/f9/sh...33/index2.html
06-04-2012 09:31 PM
50Johnbob Yes, it might have just came loose at the trans, and you might be able to reconnect it. It should make sense when you get a good look at it.
06-04-2012 09:23 PM
Bigjer40 So I'm just looking so see if it is still connected or severed and connected to the shifter?
06-04-2012 09:13 PM
50Johnbob
Quote:
Originally Posted by Bigjer40 View Post
Is the spring next to it for the e-brake?
No, that spring is not for the E-brake. Remember I said that yours should look 'like' this, the picture was for referrence, I don't have the same transmission as you do. But your cable should connect to the trans in a similar way. This pic was taken from under the drivers side, in front of the skid plate, looking at the side of the transmission. You can see my front drive shaft in the pic.
06-04-2012 08:29 PM
Bigjer40
Quote:
Originally Posted by 50Johnbob
Welcome to the forum, it sounds to me like the shifter cable is broken, or it has somehow become disconnected from the transmission or inside the shifter concole. Try looking at the cable from under the Jeep (with the E-brake applied) while you have someone move the shifter back & forth. Should be on the drivers side of the transmission, something that looks 'like' this.
Great, thanks! I will look at it! Is the spring next to it for the e-brake?
06-04-2012 08:18 PM
50Johnbob Welcome to the forum, it sounds to me like the shifter cable is broken, or it has somehow become disconnected from the transmission or inside the shifter concole. Try looking at the cable from under the Jeep (with the E-brake applied) while you have someone move the shifter back & forth. Should be on the drivers side of the transmission, something that looks 'like' this.
06-04-2012 07:20 PM
Bigjer40
Transmission Linkage

Hello All! First time Jeep owner and new member to this forum. I just went to pull the 2005 Wrangler Sport out of the garage. It fired right up as always. I have owned for a year. Went to put it in reverse and the shifter just goes from park to 1st with no resistance (as long as lock button on shifter is engaged). It feels as if someone removed all the linkage. It has never given me the slightest indication that something was wrong. The jeep is stock and has stock wheels and tires. Is this common with Jeeps. 53K miles.

Any replies are appreciated.

JB

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC