Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum > 2012 Auto? MUST READ-Trans line rub causes leaks!

Join Wrangler Forum Today


Thread: 2012 Auto? MUST READ-Trans line rub causes leaks! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-19-2013 09:50 AM
flyfish29 So there is a recall. I was notified in July that they knew of the problem. In October they mailed another notice for me to make an appt. to have the work done. Today I called and my dealer said there are order restrictions of I e part per two weeks and I can't get mine repaired until NOVEMBER 2014!!! What the hell Jeep?!?!

I guess I'm lucky Because I think the tech that services my leak last year fixed it well enough that I don't expect to have a problem but still. Think of all those jeeps with rubbing hoses. When your talking hot transmission fluid leaks up there I would think your looking at a fire risk aren't you?
07-13-2013 07:22 PM
flyfish29 That rubber hose looks like a great prevention fix if the lines are close-
Just a word of caution for other Jeepers- be sure that any rubbing didn't already weaken the lines. Since there is a recall it would be best to have it checked out and fixed. I read someplace that several Jeepers had lines close to worn through but just not yet.
07-13-2013 02:35 PM
1Topp
07-10-2013 07:36 PM
1Topp
Quote:
Originally Posted by Metonymy View Post
Find a short section of vacuum line with a large enough inner diameter to go around the tube. Split it open longways with a knife and then wrap it around the line.

Problem solved.

06-07-2013 09:59 PM
PHILDABEAST I just checked my wifes jkur (born 4-13) it has the foam sleeve on the PS line and what appears to be a hard plastic coating on the tranny line and enough room to fit my finger between them.
06-07-2013 09:16 PM
Wyldeone
Quote:
Originally Posted by HRR1 View Post
That is what mine looks like. Build date in late October 2013.
Late October 2013?
06-07-2013 08:57 PM
DallasJKU The dealership I took mine to replaced something, but i can't remember what. Also, said he could find no recall. Dealerships are a waste if time!!
06-07-2013 06:24 PM
HRR1
Quote:
Originally Posted by Moabite View Post
Photo of apparent rub area:
That is what mine looks like. Build date in late October 2013.
06-07-2013 01:16 PM
285 HP I should have said all AUTO TRANS built between Jan 23, 2011 and Feb 23, 2013.
06-07-2013 12:51 PM
285 HP Moabite, I received this information from Automotive News.
06-07-2013 08:49 AM
DigDug Yes, auto trans ONLY.
06-06-2013 10:28 PM
OffRoadCam09
Quote:
Originally Posted by flyfish29 View Post

I don't see how a sleeve is going to stop metal rubbing against metal long term. It really needs to not be touching at all. Foam is not enough IMO.
In one of the many threads on this topic now someone stated that they bent the line out of the way an foamed it to prevent the issue which would fix it. I plan on checking mine as well an seeing how mine is holding up. If I don't have it ill be getting it fixed how I stated
06-06-2013 10:23 PM
flyfish29
Quote:
Originally Posted by Lusus_Naturae View Post

You got lucky - mine was born in October 2013 as well, checked it today after seeing this and mine has no sleeve - and has been rubbing. It's not bad, I guess I'll check it again in daylight and decide whether to sleeve it or have the line replaced.
I don't see how a sleeve is going to stop metal rubbing against metal long term. It really needs to not be touching at all. Foam is not enough IMO.
06-06-2013 10:21 PM
Lusus_Naturae
Quote:
Originally Posted by Moabite View Post
And where are you getting that information? I doubt that it is correct. They are recalling about 220,000 Wranglers worldwide...sales are somewhere approaching 200,000/year. From what I discovered on mine, it appears that only 2013 models manufactured before a certain date would be recalled. Mine has the sleeve and was produced last October.
You got lucky - mine was born in October 2013 as well, checked it today after seeing this and mine has no sleeve - and has been rubbing. It's not bad, I guess I'll check it again in daylight and decide whether to sleeve it or have the line replaced.
06-06-2013 03:57 PM
Bubbawink Mine is Feb 2013 built and already has the protective sleeve...
Good info, great post
06-06-2013 03:34 PM
flyfish29
Quote:
Originally Posted by DallasJKU View Post
I have a leak or more of an oozing so should I wait for recall or go now??
Yes go right in. It may all dump out in a matter if days if it is oozing. You don't want that. I had that. Not sure if Jeep is redesigning the lines but perhaps that is why it isn't happening until July but my service tech just rebent the replacement lines to clear each other then reinforced with foam to protect some.

I believe it is autos only but don't quote me.
06-06-2013 02:32 PM
DallasJKU I have a leak or more of an oozing so should I wait for recall or go now??
06-06-2013 01:04 PM
SRTie4k Does this only apply to autos?
06-06-2013 12:57 PM
JKDozer 2012 & 2013, reading comprehension problem......?
06-06-2013 12:41 PM
Moabite
Quote:
Originally Posted by 285 HP View Post
All 2012 and 2013 wranglers will get a recall notice in July about this...if it is not rubbing it will get a protective sleeve, if rubbing you will get new lines + sleeve.
And where are you getting that information? I doubt that it is correct. They are recalling about 220,000 Wranglers worldwide...sales are somewhere approaching 200,000/year. From what I discovered on mine, it appears that only 2013 models manufactured before a certain date would be recalled. Mine has the sleeve and was produced last October.
06-06-2013 12:20 PM
285 HP All 2012 and 2013 wranglers will get a recall notice in July about this...if it is not rubbing it will get a protective sleeve, if rubbing you will get new lines + sleeve.
06-06-2013 11:57 AM
Moabite
Quote:
Originally Posted by Moabite View Post
I just checked mine...manufactured in October, 2012. There is already a thick rubber sleeve going all the way around that bend so it is apparently something they caught mid-year.
Photo of apparent rub area:
06-06-2013 11:32 AM
Moabite I just checked mine...manufactured in October, 2012. There is already a thick rubber sleeve going all the way around that bend so it is apparently something they caught mid-year.
06-06-2013 10:38 AM
wassup8687 Great post. I missed it the first time around. I'll check mine and if I have the problem I'll either fix it our get to the dealer asap.
06-06-2013 10:28 AM
foxsat71 Thanks a lot for the head up👍👍👍👍👍👍👍. This forum and its members really are a tremendous help.
06-06-2013 10:14 AM
Jeeperz Creeperz
Quote:
Originally Posted by flyfish29 View Post
I hope this thread not being near the top continues and this is not a big issue for others.
Apparently you identified a problem that Fiat Chrysler has decided to fix:

Chrysler to recall 630,000 SUVs worldwide
It's also recalling 221,000 Jeep Wranglers worldwide from 2012 and 2013 to fix transmission fluid leaks, according to documents posted Thursday on the National Highway Traffic Safety Administration website

Chrysler to recall 630,000 SUVs worldwide
05-19-2013 11:27 PM
flyfish29
Quote:
Originally Posted by Firequad14 View Post
Was just referred to this post after starting another thread. 2012 jk with 18k miles. found puddle of transmission fluid under it today and took to dealer. had the same issue. tran fluid line to the radiator had rubbed. i have show then tech the above thread which they were not to familiar with and the dealer is installing new lines.
I hope this thread not being near the top continues and this is not a big issue for others.
05-18-2013 12:31 AM
Firequad14 Was just referred to this post after starting another thread. 2012 jk with 18k miles. found puddle of transmission fluid under it today and took to dealer. had the same issue. tran fluid line to the radiator had rubbed. i have show then tech the above thread which they were not to familiar with and the dealer is installing new lines.
08-31-2012 10:06 PM
flyfish29
Quote:
Originally Posted by Outlander800
Just checked mine and it had rubbed a nice flat spot on the transmission line in 2,600 miles. Thanks for the info. This saved me some grief down the road!
Bummer. I'm glad you caught this.
08-31-2012 04:31 PM
Outlander800 Just checked mine and it had rubbed a nice flat spot on the transmission line in 2,600 miles. Thanks for the info. This saved me some grief down the road!
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:37 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC