Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Help with Bestop tire carrier!!!

Join Wrangler Forum Today


Thread: Help with Bestop tire carrier!!! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-14-2008 09:03 PM
florida_gat0r I haven't been around.

I put everything together, marked where the upper bracket was, installed the upper backing plate but kept the screws loose and made sure it was going to line up.

I don't know what else to tell you. Without seeing what your situation is I'd hate to tell you wrong.

Call Bestop. Their customer service is top notch.
08-13-2008 07:06 PM
4Jeepn I had one of these. I think I installed the bracket that mounts to the roll bar 1st, then drilled holes for that, then based on where that was located did the bottom mount on the body and the body mount. Its been a while, wish I could offer more help.
08-13-2008 06:11 PM
La Buckbuster
Quote:
Originally Posted by florida_gat0r View Post
If you can, take pics of it tonight. It will be easier if I can see if you are having the same problem I did.
I can get the bottom hinge set at the bottom edge of the body and with the tailgate open some, like the directions state, get the 6 3/16" to the lower hinge. The problem is the upper hinge is then set to far at almost 7". How did you get this to line up and in what order? I won't be able to post a pic until tomorrow. Somebody has to have the solution to this problem.
08-13-2008 12:31 PM
florida_gat0r If you can, take pics of it tonight. It will be easier if I can see if you are having the same problem I did.
08-13-2008 10:43 AM
La Buckbuster
Quote:
Originally Posted by florida_gat0r View Post
Did you put the upper backing plate on yet?
Yes. The upper sport bar bracket is the same thing as the backing plate you mention. It attaches to the roll mounting bolts and butts up against the body tub. It should line up with the upper hinge holes. Right now, mine does not and I called Bestop and little help there. Like I said before, I have not drilled the holes yet, just put some center punch marks from the inside to check alignment.
08-13-2008 09:09 AM
florida_gat0r Did you put the upper backing plate on yet?
08-13-2008 09:00 AM
La Buckbuster
Quote:
Originally Posted by florida_gat0r View Post
Okay, I'm going to assume you are installing this one. Not sure if there is a different one.



The upper body hinge and upper backing plate that came with mine were different than the ones I ended up needing. I have an '06 and the hinges are different. My advice is to make sure you install the tailgate hinge brackets and the upper backing plate. Then put the arm assembly on with the upper body hinge check your alignment there before anything. It should line up.

I had the pleasure of mounting and drilling everything like the instructions said only to realize I was given the YL upper body hinge and upper backing plate. So I have a couple extra holes.

I'll try to post some picture of it later if it would help. Try and post a pic of where your progress is right now.

I have mounted the tailgate hinges and the upper sport bar bracket. It came with one for the YJ and the TJ. I am of course using the TJ bracket. When I install the upper bracket with it flush against the body tub, I made some small center punch marks from the inside to show me where the holes should line up with the upper hinge. The holes and the hinge are off. I'm not sure if I should adjust things, what to adjust first, or what next. My son has the Jeep at school right now. It is his Jeep. I'll try to post some pics this evening while I try to figure this whole thing out before I drill holes. Thanks and yes I am installing the one in the picture.
08-13-2008 07:29 AM
florida_gat0r Okay, I'm going to assume you are installing this one. Not sure if there is a different one.



The upper body hinge and upper backing plate that came with mine were different than the ones I ended up needing. I have an '06 and the hinges are different. My advice is to make sure you install the tailgate hinge brackets and the upper backing plate. Then put the arm assembly on with the upper body hinge check your alignment there before anything. It should line up.

I had the pleasure of mounting and drilling everything like the instructions said only to realize I was given the YL upper body hinge and upper backing plate. So I have a couple extra holes.

I'll try to post some picture of it later if it would help. Try and post a pic of where your progress is right now.
08-13-2008 01:21 AM
La Buckbuster
Quote:
Originally Posted by florida_gat0r View Post
i've got this carrier. What year is your jeep?
2001
08-12-2008 11:32 PM
florida_gat0r
Quote:
Originally Posted by La Buckbuster View Post
Guys I need some help here. I am in the process of installing a Bestop rear tire carrier and have some questions. I can't seem to get the hinges to line up where the holes are going to be in the body. I have installed the sport bar bracket and only made small center punch marks to check things out and the holes are off. Can anyone guide me through this. The rest of the install has been good, I just want things to be right when I drill holes in the body tub. Pictures would be helpful. Thanks again.
I've got this carrier. What year is your Jeep?
08-12-2008 08:55 PM
La Buckbuster
Help with Bestop tire carrier!!!

Guys I need some help here. I am in the process of installing a Bestop rear tire carrier and have some questions. I can't seem to get the hinges to line up where the holes are going to be in the body. I have installed the sport bar bracket and only made small center punch marks to check things out and the holes are off. Can anyone guide me through this. The rest of the install has been good, I just want things to be right when I drill holes in the body tub. Pictures would be helpful. Thanks again.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:20 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC