Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Tranny issues, ax15 or nv3550

Join Wrangler Forum Today


Thread: Tranny issues, ax15 or nv3550 Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-03-2008 02:55 PM
coyote99 Jeeperman, I have been banging this around in my head about the slave cylinder. Transmissions are my weakest link, so now is a good time to learn, but correct me if I am wrong in my logic. The slave cylinder activates the clutch, if it was going bad, then the clutch would not fully release, therefore slight torque would still be applied to the tranny. Since it might just be barely catching, then the torque would only be slight and not noticed when sitting still, but when rolling backwards the gears are (1st and 2nd) spinning in reverse rotation and the slight torque is now causing resistance trying too spin the gears the right way, causing the shuddering. I also think that it only does it in first and less so in second because the gears are so low, but in 3rd and above, its not enough torque to cause resistance, and in reverse the gears are spinning the right way so there is no resistance. I need to try and see if it will do it while rolling forward, while in reverse, with the clutch in. If this is the cause, I will be one happy smart SOB. Unfortunately its going to be another two months til I see her again and test this theory.
09-03-2008 02:25 PM
coyote99 Jeeperman, now that I think about it (its been almost 7 months since I have been able to drive it) I faintly recall being in the habit of having to go to second then first gear if i stop without engine braking, because it wouldnt go into first if I didnt, or Id have to double clutch. It might be the slave cylinder, but would that cause it to shudder? And only in first and second?

4Jeepn - I have checked most of hose things except to see if it happens in 4wd. Regardless, correct me if Im wrong, but if it had anything to do with the transfer case or driveline, then it would do it regardless of what gear the tranny was in, but it only happens when it is in first or second and rolling backwards.
09-03-2008 01:34 PM
4Jeepn I will offer my 2 cents:

1. Does it do it in 4wd?
2. Have some one look at the rear driveshaft as you go back wards and look for odd movement or rotation, binding etc in shaft to driveline etc.
3. Check for play in output yoke and rear pinion yoke
4. check t-case and tranny mounts
5. Check the u-joints in driveshaft.
09-03-2008 08:37 AM
jeeperman To me, it sounds like you were on the right path with the clutch, as you have NO other issues with the transmission, either forward or reverse. Any issues putting the Jeep in first gear when stopped? Sounds like the slave cylinder going bad to me, but it could be something completely different. (How's that for taking a stand?) Other than that, I got nothin'. Good luck tracking it down.
09-02-2008 02:53 PM
coyote99 bump for no help
09-01-2008 06:26 PM
coyote99
Tranny issues, ax15 or nv3550

So I have posted on this once before but am deployed and still havent solved this issue. My ax-15 (60k miles) makes my entire jeep shudder(kinda like chugga-chugga-chugga as the whole jeeps bounces in rythem) when I press in the clutch, have it in first gear, and start to roll backwards slowly, it does it also to a lesser extent if in second and rolling backwards with the clutch in, but it doesnt do it at all in any other gear or neutral (and it doesnt do it if rolling forward). So I thought it may be my clutch not disengaging all the way and grabbing, but as I think about it I have had no signs of clutch wear or throw-out bearing whine. So I was thinking that since the clutch was pushed in (seperating power from the tranny) and (correct me if Im wrong) when the jeep rolls backwards it spins the driveshaft which spins in the tranfer case which still spins the (1st or 2nd) gear in the tranny. So... Im thinking there might be binding of gears in the tranny causing the shudder. Any input on this theory? About the ax-15 or nv3550, I have a nv3550 that was just rebuilt but with 120k miles that i could put in, or I could rebuild the ax-15. I have heard positive and negatives on both trannys, any suggestions? Thanks and sorry for the long post.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC