Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Lighting

Join Wrangler Forum Today


Thread: Lighting Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-04-2008 04:16 PM
Jma20a this is how it works. the relay has a black, red, blue, and yellow wires. the switch has a greenish blue and a yellow(same as the relay wire) the red connects to the battery, the black goes to the lights, the blue is the ground, and the yellow goes to the switch. the greenish blue wire gets spliced into the low beam and leads up to the switch. what the greenish blue wire does is send a current to the switch, from the low beam. when the switch is in the on position that current is sent to the relay telling the relay to allow the power from the red wire to the black wire. without this signal from the low beam the relay will not let power through to the lights.
09-03-2008 05:46 PM
vin211 All I'm saying is that I'm not going to connect the green wire that goes from the switch to the highbeam/lowbeam wire.

It should still work.
09-03-2008 11:35 AM
Jma20a
Quote:
Originally Posted by 30-284 View Post
Those blue scotchlock conectors are the worst thing ever invented and will cause more problems than you can imagine.

Donn
not true, its an easy way to splice into another wire, it keeps a good connection. i have used them many times before and they have never given me any problems. i could see it being an issue on a higher voltage connection but its perfectly fine to use on a headlight wire.

Quote:
Originally Posted by vin211 View Post
You know what? I'm not going to connect it to the high or low beams. I'm going to leave the wire out completely and not worry about it.
are you running a relay? the blue wire is what tells the relay to allow the power to be sent to the on/off switch. if it is not connected than the lights would not work.
09-03-2008 06:34 AM
vin211 You know what? I'm not going to connect it to the high or low beams. I'm going to leave the wire out completely and not worry about it.
09-02-2008 10:42 PM
30-284 Those blue scotchlock conectors are the worst thing ever invented and will cause more problems than you can imagine.

Donn
09-02-2008 09:01 PM
Jma20a the purple wire is the positive power wire for the low beams, the blue wire is the wire going to the relay. that blue connector is just a splicer that cam with my lights along with all the other wires needed.
09-02-2008 03:09 PM
vin211 So am I going to have to splice a wire or something? I'm not really seeing / understanding the picture with the description.
09-01-2008 01:12 PM
Jma20a here is a pic of the low beam wire with the connection to the relay.

09-01-2008 12:01 PM
vin211 Sure. Yes there is a relay. Where would I hook up the low beam? Is that going to mean doing some splicing? Geeze, this project just got longer.
09-01-2008 11:52 AM
Jma20a are you using a relay? if you are than you connect it to the low beam wire. this will only let the lights turn on if the low beams are on. the relay should have all the wires and switch to hook everything up.
09-01-2008 11:46 AM
vin211 Yeah that's what I am doing. I have two sets of Hella's going in. I don't want to connect them with the high beams. I plan on using the switches. But there's a green wire that according to the directions have to go to the high beams in order for it to work. How do I get past this?
09-01-2008 11:28 AM
nicolas-eric A second set of high-beams should be switched with a relay.
If you connect the relay to the stock high beams your new light will turn on with them. You could install an extra switch instead.
09-01-2008 10:51 AM
vin211
Lighting

I'm taking another crack at it before I bring it to a friend. I feel I'm going to just put this thing on the railroad tracks lol

Anywho, I have a green wire that indicates it needs to go to the high beams. Does this mean, the lights will only work if the high beams come on?

My friend works down at the Jeep dealership. I was talking to him last night and he told me to bring it on down and ask for him. I think maybe at this point, its a good idea.

Right now, this lighting project is slowing me down on some of the other things I want to do for the Jeep.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC