Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Knocking Sound

Join Wrangler Forum Today


Thread: Knocking Sound Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-07-2008 06:22 PM
nicolas-eric I think i found the problem.
after installing the warn oil pan skid plate i forgot to tighten the LCA bolt enough. now the bushing is worn out. today i tightened the bolt as much as i can and the noise is nearly gone.
iīll see how long it will be better now. next spring i will update to Currie or JKS CAs.
09-04-2008 11:56 AM
MOz I'm inclined to think it's the front diff. Something is not meshing properly.
09-04-2008 10:48 AM
nicolas-eric The brake pads are still stock and the axle shafts are ok.

Iīll check the caliper bolts again. Perhaps they arenīt tight. I just touched them a bit and they felt ok.
The CA bushing could be worn out. Iīll check them this weekend.
09-04-2008 10:30 AM
Pierce07 Mine is doing the same thing just worse....

If i turn it clicks, but that might just be my locker. When backing up making it makes a awful sound like grinding out squealing not really just.
09-04-2008 08:15 AM
rrich Are the brake pads the correct ones? Wondering if someone used the wrong ones and they are shifting inside the calipers. The pad ends should butt up tight against the inside of the calipers. You should see signs of wear/movement if that's the case. It wouldn't be the first time! Just recently the parts guy tried to give me the wrong ones.

I wonder if it could be one of the control arm bushings worn out. An upper or even a lower. Have a close look, but that probably won't reveal it if it is. Put your fingers right on the bushing area and have someone else jounce it or lift the body slightly with a floor jack. See if you can feel looseness or slop - you shouldn't.
As the body lifts a little, the arms pull differently, just like when backing up and braking.

It could even be something as mundane as a loose shock.

Or it could even be more serious, like a broken control arm mount, cracked arm, etc. Try the poor man's Magna Flux trick. Lightly spray flat black paint on all parts that you might suspect could be cracked - welds, joints, anything.
Drive it a few days. Depending on your weather, it helps to park it on grass or a damp surface. You want the humidity.

Then look for a thin orange line in the black paint. A crack that's not obvious normally will rub together and scrape off fine powdered steel that collects along the crack's surface. After a few days that powdered steel rusts, forming a nice orange line against the black paint.

I'd think if it's an axle U-joint it would make noise all the time in reverse, not just the once.
09-04-2008 06:13 AM
parrot head I would take the caliper off and check the brake pad for excessive play
09-04-2008 01:59 AM
1BLKJP Nicolas,

When you checked the caliper bolts were they "tight"? They are very easy to strip out and can seem tight. From hearing your sound I'm almost thinking that's what it might be. Other than, just make sure that when you are in 4wd that both shafts are turning so you know that one isn't splined or broken.
09-03-2008 10:25 PM
Rawkon are you locked up front or anything??? im thinking maybe something in the diff is going
09-03-2008 07:39 PM
nicolas-eric
Quote:
Originally Posted by Rawkon View Post
your driveline u joint??? see if you can shake it.
some buddies said that it could be the right front u-joint. but the guy in the jeep shop where i was today tested the u-joint and he said that itīs ok.

the sound still comes when i take the front driveshaft out.
09-03-2008 07:35 PM
Rawkon your driveline u joint??? see if you can shake it.
09-03-2008 07:32 PM
nicolas-eric it comes from the right front end.

itīs really strange to me that this sound is never there in fast turns, on bumps or in other situations. only when i brake after driving backwards very slow. when i back-up faster it isnīt there.

a buddy said that it could be
  • A loose or broken caliper bolt
  • The swaybar rubbing at the frame
  • The right front spring on the metal thing where the rubber bumpstop is installed

but the caliper bolts are ok and the swaybar is centered with two split collars.

now i donīt know what to do. what could cause this knocking noise...???
09-03-2008 06:45 PM
ccain Wow Nico... That's a pretty loud knock. Is it coming from the rear? Are your brake adjusters and rear brakes OK? Is there any slop in your rear axles? How does the rear u-joint look? What about the rear diff? That's about all I can think of that would make that sound.
09-03-2008 05:43 PM
nicolas-eric I was at a Jeep parts shop today to buy some u-joints. The guy there checked my right u-joint and said that itīs ok.
The sound must come from some other thing. Itīs only there when I brake after backing off very slow. We took off the tire in the shop but we couldnīt find anything.

HELP !!!
09-03-2008 04:42 PM
jpdocdave its your head light thats out. that'll fix it.

weren't you talking about changing that u joint, do you do that yet?
09-03-2008 04:40 PM
nicolas-eric
Knocking Sound

Hello.

My TJ makes a knocking sound when I brake after backing up. It comes from the right front end. What could that be? Any idea?
Hereīs a little movie where you can hear the sound:
Klack Geräusch

Thanks!
nicolas-eric

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:40 PM.



JeepŪ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC