Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > Broken 92 joining the team!

Join Wrangler Forum Today


Thread: Broken 92 joining the team! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-01-2012 06:59 AM
SilverSport Welcome Aboard!
08-01-2012 04:20 AM
blkrubi88 Welcome!
08-01-2012 04:16 AM
MrSig and enjoy the forum!
07-31-2012 07:46 PM
Beastmaster Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
07-31-2012 05:58 PM
dabolt55 Hmmm. First Welcome to the forum. secondly you should post this over on the Yj forum section for responses. Good luck.
07-31-2012 05:42 PM
Eagleheart
Broken 92 joining the team!

This jeep is almost as old as me! Hello all, this is my first post. I have more questions than answers right now, but that will change in time.

I bought myself a 92 4 cylinder standard, had some transmission issues but fixed them, and then had a perfectly running jeep! The only problem is now it wont start. It worked great for about two weeks after I got the master cylinder replaced. When I turn the key the lights turn on and I can hear the solenoid click but the starter does not engage. I took out and tested both the starter and alternator.

-check engine light
-new battery
-new spark plugs
-starter tested and works
-alternator tested and works
-starts when jumped

I'm not sure what could be wrong with my jeep. I could not get the engine light checked, shops nearby cannot check them for cars this old apparently. I've read on other forums that it could be the voltage regulator, which is often inside the alternator. I checked behind the battery as well, could not find anything. Im not sure what the next step is, I really want to get this beast running.

Any advice?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:00 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC