Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF New Member Check In > Fuel issue.. Need help.. Jeep fest is near!

Join Wrangler Forum Today


Thread: Fuel issue.. Need help.. Jeep fest is near! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-05-2012 02:25 PM
Desperado Welcome!
08-05-2012 09:43 AM
Beastmaster Welcome to the forum!

_______
/l ,[____],
l---L -OlllllllO-
()_) ()_)--o-)_)
08-05-2012 09:17 AM
SilverSport Welcome Aboard!
08-05-2012 08:15 AM
blkrubi88 Welcome!
08-05-2012 04:17 AM
MrSig and enjoy the forum!
08-04-2012 06:33 PM
Camo Creeper Thank you I will repost there.. Still getting the hang of it.
08-04-2012 06:22 PM
dabolt55 Welcome, post your question on the general questions section for responses...
08-04-2012 06:17 PM
Camo Creeper
Fuel issue.. Need help.. Jeep fest is near!

Hello all! I just recently joined but have referenced there forums for several months now, so thank u for all the help so far! My current issue.. I have a 93 wrangler 4.0 5speed.. since I bought the jeep I have had to turn the ignition to just before it cranked, wait 30 seconds to a minute, hear the brrrr sound and look for the shift light on my dash to come on and she would start right up faithfully.. By reading the forums I heard it was most likely the ECM or possibly the pump.. I bought both and was waiting for a convenient time to work( never got there) went out the other day drove around and she stalled on me twice as i was clutching/ braking at stops.. Figured pump was about to go... Sure enough got home went in for 5 min and came out to leave again and turned key the shift light came on immediately with no brrrrr sound.. No pump,no fuel,no start, not even an attempt.. I since then have replaced fuel pump and sender, ECM, fuel relay, auto shut off relay, 30 amp fuel fuse, and traced wires. ( ground is well grounded)I have found that if I "jump" the fuel relay the pump kicks on regardless of wether the key is in or not.. But when I check for power at the fuse/ relay block ..i am reading i should have two of the four slots for the relay should have power..I have one constant like I should, but no other slot with power. I understand the other power/ hot should be hot for 2 seconds or so when first turning key and while cranking but can't get power at anytime even when cranking.. Any and all help is appreciated.. I live in butler " Home of the jeep" and the anual jeep heritage festival is just days away.. I have been working non stop on this for two days, burnt my last personal day trying to fix before the fest...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:32 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC