Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > Clutch pedal went to floor but pumped up later

Join Wrangler Forum Today


Thread: Clutch pedal went to floor but pumped up later Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-06-2012 08:01 AM
Iceweasle33 Had the same issue with mine a few months ago. After bleeding the system, found slave cylinder was bad... Mine was simple though, external slave, yours is going to be a pain, yours is internal I believe...
08-05-2012 09:22 PM
jfbilbro air in the system.....either the master or the slave is bad.....if you don't see fluid around the master it's more than likely going to be the slave cylinder....check to be sure no fluid is leaking into the floorboard....
08-05-2012 09:16 PM
terrydwaters
Clutch pedal went to floor but pumped up later

Today I was bouncing down a rough trail and went to shift gears and my clutch didn't disengage all the way making the gear shift difficult. A minute later after stopping and shifting to neutral I couldn't get it back into gear. The clutch pedal was going nearly to the floor before there was any resistance. After pumping it a number of times the resisitance came back and for the rest of the day the clutch worked normally.

The master cylinder fluid level was OK. The system was bled last year. The fluid might have some dark material in it but mostly clear.

Ideas? I sure don't want to end up stuck in neutral out in the boonies.

Terry
89 YJ Sahara, 5 speed, 4.2, nuttered, Motorcraft carb conversion, mild lift, 33s.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC