Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > My mechanic is clueless. Cant shift when a/c is on??

Join Wrangler Forum Today


Thread: My mechanic is clueless. Cant shift when a/c is on?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-03-2012 07:53 AM
CLIMEIT i have discovered a way to shift when you have the clutch pushed in BUT its still not letting the jeep in gear. YOU HOLD THE GEAR (WITH JUST A LITTLE FORCE, AS IF YOU WERE TRYING TO PUSH IT IN GEAR WITHOUT PUSHING THE CLUTCH) WHILE UR lightly FORCING IT WITH A LITTLE PRESSURE U THEN PUSH IN THE CLUTCH AND Boom IN SHE GOES.
11-30-2012 01:10 AM
AbsolutCaptain So . . Long story short. Trans skid plate rusted off. Trans wasn't sitting properly. Annnddd the 02 sensor and part of the wiring harness was snagged up. Lesson learned, check everything.
08-14-2012 05:47 PM
scott howard you need to check the bell housing bolts. it sounds like it is loose and binding the clutch when you push in the clutch and try to shift.
or take it to the shop that replaced your clutch and have them do it.
and i still think you need to replace both the master and slave cylinder .
they are meant to be replaced about every 7 years and the fluid every two.
08-14-2012 12:46 PM
AbsolutCaptain So yes, I can shift without the clutch with very little resistance. And I just stopped using my a/c. No more problem lol
08-14-2012 08:09 AM
lindel I think there's a neutral safety switch (or maybe a clutch safety switch) on mine. Won't start without the clutch being engaged. Other than that, there shouldn't be anything.
08-14-2012 01:41 AM
Gunner With the car in gear, turn the a/c to on, turn the key to run but do not start it. Depress the clutch. If it rolls easily and comes out of gear it is most likely not the clutch. Keep the trans in gear, Start it in gear, try to take it out of gear. Does it stick? Does Chrysler have any little electric nannys hooked to the stick shift cars like it does to the autos?
08-13-2012 06:52 PM
scott howard I would replace the master cylinder and slave cylinder .
08-13-2012 03:25 PM
lindel My guess would be 2 clutch issues. One with the transmission clutch, the other with the A/C clutch.
08-13-2012 01:36 PM
Gunner Lindel your right on. Either the clutch disengages or it does not. I see no where that it is connected to the A/C. What I find telling is that when he turns it off it does not immediately work right. It takes a while. Your idea of can he slip it out of gear when he is rolling off the throttle without the clutch then your right it is the clutch and not a trans issue. But I also don't doubt that the man knows his car and that something is changing when he has the air on. Heck if I know what it is. I have seen crazier things than this at the dealerships though.
08-13-2012 12:46 PM
lindel The engine has absolutely no correlation with the clutch engaging or disengaging. Either the clutch will clear the flywheel, or it won't. A/C on or off makes no difference.

The only way it could interfere at all would be if the clutch were electric and the A/C clutch was loading the electrical system down to the point that the engine wouldn't idle. Wranglers have hydraulic clutches, not electric.

Have you tried shifting without the clutch at all? That will tell you if it's a clutch issue or not.
08-13-2012 08:29 AM
rekless02 its load difference on the engine that causes it with the a/c on, while it isn't connected directly to the trans it does effect it indirectly.....
08-13-2012 02:39 AM
Gunner There is zero correlation between the clutch hydraulics and the A/C but not between the A/C and the engine. Could his A/C be kicking the high idle out of spec when he is shifting and it is not synching right? Just a thought.
08-13-2012 02:31 AM
AbsolutCaptain While I also thought it was probably a coincidence, why is it that I ONLY have problems shifting when the a/c is on?? If it was a coincidence, wouldnt I be having problems shifting with and without the a/c on??
08-10-2012 08:01 AM
Imped There is absolutely ZERO correlation between the A/C and clutch hydraulics. You have clutch issues (likely with the master/slave) and the A/C is just coincidental.
08-10-2012 07:56 AM
CLIMEIT I've also bumped into the same situation when after driving for more then 20 miles ( i guess when the clutch gets hot) and i have to stop 1st at time is hard to get into it almost needs to be forced in SOMETIMES going from 3rd back to first will do the trick BUT NOT often most time you have to ruff her up a lil to get it in >... DAM that didn't sound rt HAHAHA but that's what ive seen and this is with a NEW CENTER FORCE stage II clutch... and was doing it also previous to the new clutch???
08-09-2012 01:56 PM
lindel Try shifting without the clutch and see if it's any easier. As long as you take your foot off the gas then you should be able to slip it out of gear without much effort. Shifting up to the next gear is a matter of matching rpms between the engine and transmission. Easy enough to get the hang of with practice.

A/C and transmission are totally unrelated and should have absolutely nothing to do with one another.
08-08-2012 08:28 PM
scott howard did they change the master and slave when they did clutch ?
take the time to retighten all the bell housing bolts also.
08-06-2012 09:44 PM
AbsolutCaptain The clutch, pressure plate etc was changed 20k miles ago. And it's ONLY when the a/c is on. No a/c. No problem.
08-06-2012 06:43 PM
scott howard can you drive all day with no a/c and not have a shifting issue?
if so then check the clutch on the a/c just to make sure it is not bad.
if it is good have your transmission clutch fluid flushed and replaced with
dot 4 or a high temp dot 3 brake fluid.
it my just be old and reaching its boiling point under the extra load of the a/c.
and a new master and slave cylinder is pretty cheap just to have all new system.
most people do not know that they should be replaced every 7 years .

let me know if you figure it out and feel free to give me a call anytime if you need really fast help.
08-06-2012 03:38 PM
rekless02 Check the Hydrolics, i had a cherokee in the shop not to long ago with the same issue and we replaced the clutch master/slave to fix it..
08-06-2012 03:04 PM
CLIMEIT LMFAO!!!! Check your trans oil and clutch fluid to make sure your good SOMETIIMES you have to roll it then slide it in first. @ JKAUFMAN THAT WAS FUNNY $HIT DUDE !!!! OR pop in 2nd then back to 1st...
08-06-2012 03:01 PM
AbsolutCaptain Maybe the a/c pulley is freezing up / beginning to seize which is cause a power loss??? And no the a/c isn't actually that cold
08-06-2012 01:13 PM
jkaufman_95 Im clueless too. The two systems don't interact in any way I can think of except both are drawing power from the engine... Is your A/C REALLY cold and your arm is freezing?
08-06-2012 01:11 PM
AbsolutCaptain
My mechanic is clueless. Cant shift when a/c is on??

Recently. I've been having problems shifting when my a/c has been on for awhile. I literally have to rip it out of gear and force it in. If I turn the a/c off and wait a bit. It's fine?? I talked to my mechanic and my FD's mechanic. Both are clueless?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:30 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC