Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > A/C Switch question

Join Wrangler Forum Today


Thread: A/C Switch question Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-14-2012 11:20 AM
50Johnbob A new blower motor resistor should fix the blower issue.
Then check all ground connections and see if your gauge gremlins go away (hopefully)
08-14-2012 11:03 AM
Scarekrow
A/C Switch question

Howdy do, I have a 97 tj with the slider ac controls. Question is the only fan speed that works is full bore. I was wondering if changing out the fan switch could remedy this or is there something else that controls the fan speed? And since I'm here another odd unrelated thing happens. I'll be driving down the road and suddenly the speed gauge will jump to like 100mph and then come back down to normal. No I dont have a warp engine installed. The fule gauge and oil gauge display similar traits but instead go to empty or 0 oil pressure then return to normal. none of this occurs at the same time, it seems totally random which one acts up and then it returns to normal. There is no change in the jeeps performance and I checked the oil and it is fine. So now I pray to the Jeep gods to help me exercise this demon. And I thank you for any help you can offer.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:33 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC