Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Idle issue at stop.

Join Wrangler Forum Today


Thread: Idle issue at stop. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-16-2012 07:21 PM
soxfan69 not more than usual, about 12-14 mpg... i can smell the cat when running around 75. check engine light goes on and off intermittently. I ordered a new exhaust manifold today. i'm guessing the leak i have is throwing the ecm off.
08-16-2012 05:36 PM
mickeygriffin burning gas like crazy?
08-15-2012 08:38 PM
soxfan69 I've got an exhaust leak either on the manifold or on a header tube..haven't gotten too deep into that yet. But I've replaced the cat,exhaust,o2 sensors and done a hard reset on the ecm and the clock spring. Just goin down the list till I run out of ideas or patience. Whatever comes first. Any other suggestions?
08-15-2012 06:47 PM
HarryJeepGuy
Quote:
Originally Posted by soxfan69
Jerry, will a tps show a #1 cylinder miss fire?
Quote:
Originally Posted by Jerry Bransford
Not that I've ever seen or heard of.
When my TPS went bad and my engine bucked hard enough, I did get misfire codes. It was revving in first gear, going uphill out of my driveway. It would lunge and buck like crazy. It felt like the engine turned off for a second or two, then was floored. What can you do? Change the TPS, disconnect the battery overnight, and see what you have.
08-15-2012 05:11 PM
Jerry Bransford Not that I've ever seen or heard of.
08-15-2012 05:08 PM
soxfan69 Jerry, will a tps show a #1 cylinder miss fire?
08-15-2012 05:00 PM
Jerry Bransford Yep that sounds like a defective throttle position sensor (TPS) which can be replaced with a simple torx-head screwdriver in maybe five minutes.
08-15-2012 04:53 PM
scott howard I would replace the tps
08-15-2012 10:10 AM
Dory
Idle issue at stop.

This is my first post and any help would be greatly appreciated. I have a 2004 Wrangler that has just started giving me issues. At stops it will idle between 800 rpms, make a slight clicking noise from the engine, and switch to around 1500 rpms and then lower back down to 800. Also, periodically when I attempt to climb a hill on the freeway, the rpms will jump from 2000 to 45000 going 60-65mph. After a couple attempts of letting off the gas, it will stabilize back to normal. I don't know if this has anything to do with it, but I just had the oil changed and valve cover gasket replaced due to a leak. Again, any help is greatly appreciated.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:49 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC