Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > lights flash, won't turn over

Join Wrangler Forum Today


Thread: lights flash, won't turn over Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-31-2014 10:13 PM
pvarn57 I was having the same problem with my 97.........an I remember seeing that little black button on my dash.......I will check it out in the morning and get back to yall, thanks very much for the help!!!!!!!!!!!!!!!
08-22-2012 08:37 PM
Riptide63 Glad to hear you got it sorted out.

Sounds like it must have been in valet mode for years. Probably defaulted back to it's normal state when the battery was disconnected.
08-22-2012 08:13 PM
jeepers dad Just want to say THANK YOU. I removed the alarm tonight and everything is OK. Again thank you all!
08-21-2012 08:20 PM
jeepers dad I will check it out tomorrow, be back tomorrow night.
thanks
08-21-2012 08:16 PM
LilYeller The other option is to find this button, it will be plugged into the big black box which is the main portion of the alarm:

This is your valet switch. once you find it, turn the key forward to the run position (not start just run) push that button one time then wait a few seconds. that should turn that alarm off anf you will be good to go until you have the time to fully remove the alarm. Or you could just find a key fob for it and leave it hooked up.
08-21-2012 08:11 PM
LilYeller 1997 Jeep Wrangler Alarm, Remote Starter, Keyless Entry Wiring Information This link is where you can find info on removing that alarm system. It has colors for wires and where you will find them. You will want to disconnect all that stuff and find the thicker yellow wire (this is your starter wire) that is cut in half and reconnect it so you can start your Jeep. the rest is just removing the alarm and cleaning up any exposed wires.
08-21-2012 08:05 PM
InvertChaos
Quote:
Originally Posted by jeepers dad
I did notice a black box maybe 3" x 3" x 1/2" thick zip tied to the steering column. It has 2 red lights on it that lit up when you moved it, the zip tie wasn't tight. THere are 4 wires in harness that plug into it. No idea what this is.
Is there a black button near your OBDII port? What about a red light on the dash board?
08-21-2012 08:03 PM
eboven That would be a shock sensor. They usually have two triggers, one for small impacts, and one for larger ones, which would explain the two led's. Trace the 4 wire harness back and it should plug into the actual alarm brain I was talking about above.
08-21-2012 07:58 PM
jeepers dad I did notice a black box maybe 3" x 3" x 1/2" thick zip tied to the steering column. It has 2 red lights on it that lit up when you moved it, the zip tie wasn't tight. THere are 4 wires in harness that plug into it. No idea what this is.
08-21-2012 07:39 PM
InvertChaos X3 on the after market security system without a horn. Sounds like what mine does when it resets after I unhook the battery, except mine has the loudest horn ever.
08-21-2012 07:35 PM
eboven x2 on the aftermarket alarm. When you try turn the key to the ignition position does the climate controls and radio power up, or is it all dead? An aftermarket alarm will flash the parking lights when triggered, and will likely be tied into door triggers, a hood switch, starter kill, and possibly even a shock sensor.

Look under the driver's dash for a black box with lots of wiring running out of it; most installers are pretty messy with that stuff, so you should be able to differentiate the aftermarket stuff from the factory. Look for a little push button connected to two wires - grey and black. If you can find this, you can disarm the alarm without the remote; turn the ignition on with the key (don't crank the starter) and press the button once, then again and hold. This should disable the alarm so you can start it.

If you're fairly confident with wiring, you can cut the starter kill relay out of the system. Look for the thicker yellow wire coming directly off the ignition switch. Trace it back, and if there is a starter kill relay there, the yellow wire will be cut, with a wire connected to either cut end. Cut that mess out, and reconnect the two ends of the yellow wire.
08-21-2012 07:31 PM
jeepers dad My son has had the jeep 2 years, and my dad had it before that, never had any issues.
08-21-2012 07:26 PM
Riptide63 Almost sounds like it's got an aftermarket alarm system with the siren disconnected.
08-21-2012 07:23 PM
jeepers dad Checked the battery tonight, 12.6v. also installed new battery terminals, no good.I got frustrated and slammed the door, and the parking, tail and dash board lights starting blinking.
08-20-2012 07:54 PM
Jerry Bransford The battery may be new but are you 100% certain it is fully charged? Perhaps someone accidentally left the lights on and drained it. Nearly dead batteries can cause strange symptoms, especially if either battery connection is weak, loose, or corroded.
08-20-2012 07:43 PM
jeepers dad
lights flash, won't turn over

we have 97 wrangler, over the week end my son went to start it and it did a few weird things. The instrument panel and odometer blink on and off, along with the tail lights and parking lights, not the same pace as the flashers either. It will continue for about 10 seconds after the key is turned off. Tonight I noticed it will do this just by opening the hood, and it will not turn over.
Battery and alternator are both new.
Any suggestions?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:21 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC