Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > transmission or clutch?

Join Wrangler Forum Today


Thread: transmission or clutch? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-22-2012 06:24 PM
Water Dog Before you dismiss clutch problems, Also check the bushing that the clutch pedal swings on for play. I agree with SPEC-01 that 1st and reverse gears are the toughest to get into and the fact that you can get it into 1st while still moving, makes me lean toward a clutch issue. It sounds to me like the clutch is not completely disengaging. Another thing to consider is, was it shifting okay right before your throwout bearing blew up? If it was, the only thing that has really changed is the clutch work. JMHO
08-22-2012 01:34 PM
SPEC-01 As a point of reference that may help others with similar issues in the future: The clutch performs the same job no matter what gear you are selecting. This means that if clutch release is to blame it would affect other gears too most notably reverse. 1st and Reverse gear are often the hardest to slect because they are chosen from a stopped position where you have no mechanical advantage to aid in getting the car in gear.

Because you are seeing an issue with the selection of one gear only it is highly unlikely that this is clutch related. I suggest that you have the transmission torn down and examined for synchro, fork, pads, blocker-rings, etc... I also suggest addressing any other wear related issues while it's apart so you don't have to do this job again for similar issues on other gears.

I know this might not be what you wanted to hear...but, it's better to address the actual issue than to waste money "fixing" things that aren't broken! Let me know if you have any further questions and I will be happy to assist further! Thanks,
08-22-2012 03:06 AM
Rommelx3 it's gotten to the point now where if I'm at a stop light and I don't shift into 1st before I come to a dead stop then it won't go in at all unless I really I mean really force it into gear.
08-22-2012 03:05 AM
Rommelx3
Quote:
Originally Posted by dbxtr3 View Post
The syncro's in your transmission are wore out. You need a rebuild on the tranny. My jeep does the same thing @ 233,755 miles.
they don't grind at all, could they still be worn out? should I expect to see metal chunks in the tranny fluid if the gears are bad? I just put in some redline and when I drained what had been in there I didn't see any metal chunks or anything like that.
08-22-2012 03:02 AM
Rommelx3
Quote:
Originally Posted by Moody715 View Post
I rebuilt my engine and put in a new clutch and I resurfaced my flywheel and never had any issues with mine shifting. Idk if this helps but I can say I have done it with no problems. Going on 35,000 miles after the rebuild.

Good to know, I wasn't entirely sure if it could have been due to a resurfaced flywheel but since yours was resurfaced and didn't cause issues that eliminates the flywheel possibility.
08-22-2012 03:01 AM
Rommelx3
Quote:
Originally Posted by ken78744 View Post
Does it feel like it wants to pop out if gear???
It doesn't feel that way at all. once it's in gear it's fine. It's just getting it into gear that's a struggle, especially at a red light turning green.
08-21-2012 01:01 PM
Moody715 I rebuilt my engine and put in a new clutch and I resurfaced my flywheel and never had any issues with mine shifting. Idk if this helps but I can say I have done it with no problems. Going on 35,000 miles after the rebuild.
08-21-2012 12:30 PM
ken78744
Quote:
Originally Posted by Rommelx3
trans mounts are new, anyone know symptoms of a tranny going bad?
Does it feel like it wants to pop out if gear???
08-21-2012 08:05 AM
dbxtr3 The syncro's in your transmission are wore out. You need a rebuild on the tranny. My jeep does the same thing @ 233,755 miles.
08-21-2012 02:10 AM
Rommelx3 trans mounts are new, anyone know symptoms of a tranny going bad?
08-21-2012 12:11 AM
ken78744 Well then I would think it is the transmission mount being busted then maybe, if not maybe then it is the transmission, take it by another shop get another opinion....
08-20-2012 02:02 PM
Rommelx3
Quote:
Originally Posted by ken78744 View Post
I am leaning to the idea of the clutch not releasing properly, is it hard or was it ever hard to push in the clutch petal after the clutch job???, and I never resurface a flywheel unless it has grooves cut into if from old clutch the most I do is hit it with a nice peice of 80grit sand paper to ruff it up that is all....

The clutch pedal never felt hard to push in at all.
08-19-2012 04:08 PM
ken78744 Find a Jeep only shop in your area call them ask them if they would or wouldn't resurface the flywheel on a clutch job, I bet not unless it was warrented....
08-19-2012 04:06 PM
ken78744
Quote:
Originally Posted by Rommelx3
hello TJ community,

I could really hear some advice/opinions/theories as to what is wrong with my jeep.
June of 2011 I purchased my first jeep: a 1997 standard transmission 4.0 wrangler with the ax-15 transmission. It had 150,000 miles on it when I bought it. It was a clean jeep, no rust, clean interior, hard top and full doors.

I had no problems with it until six months in the throw out bearing in the clutch system went bad (disintegrated) I had a 4x4 shop put in an LUK clutch. I read on this forum somewhere that when doing a clutch job on TJ’s the flywheel shouldn’t be resurfaced due to it’s unusual slight dome shape. I asked the shop about not resurfacing the flywheel and they insisted on resurfacing because they said they’ve done plenty of clutch jobs on jeeps and they said they always resurface the flywheel.

So the shop put everything in and resurfaced the flywheel. The jeep drove like new for a good 3 months until it started becoming increasingly difficult to put the jeep into first gear, I started having to shift it into another gear first and then it would shift into first.
Shifting when the jeep was cold was easy but once driving around in hot weather it became increasing difficult to shift. The floor also got really really hot. I’ve had the carpet out since I’ve owned it and the floor usually became warm but never really really hot.

I figured the shifting issues were due to a bad master or slave cylinder since the clutch was brand new and I don’t ride the clutch. I ordered a pre-bled slave/master cylinder unit from amazon (oem) and put it into place (it was surprisingly simple to install) The new slave and master cylinder didn’t help at so I took it back to the shop that installed the clutch to see if there was anything wrong with the clutch (I was still under warranty)
so to my surprise the shop said that my transmission was going bad! They said it needed to be rebuilt.

I took my jeep to a transmission repair shop in another area and they said that my transmission is fine and that the shifting issues are from the clutch not disengaging properly.

So I’m not really sure what the problem is, I’m thinking I might take it to a third place to get a third opinion. Could this be an issue caused by a resurfaced flywheel?
I am leaning to the idea of the clutch not releasing properly, is it hard or was it ever hard to push in the clutch petal after the clutch job???, and I never resurface a flywheel unless it has grooves cut into if from old clutch the most I do is hit it with a nice peice of 80grit sand paper to ruff it up that is all....
08-19-2012 03:58 PM
Full Spool My money says "rebuild the tranny".
08-19-2012 03:54 PM
Rommelx3
transmission or clutch?

hello TJ community,

I could really hear some advice/opinions/theories as to what is wrong with my jeep.
June of 2011 I purchased my first jeep: a 1997 standard transmission 4.0 wrangler with the ax-15 transmission. It had 150,000 miles on it when I bought it. It was a clean jeep, no rust, clean interior, hard top and full doors.

I had no problems with it until six months in the throw out bearing in the clutch system went bad (disintegrated) I had a 4x4 shop put in an LUK clutch. I read on this forum somewhere that when doing a clutch job on TJís the flywheel shouldnít be resurfaced due to itís unusual slight dome shape. I asked the shop about not resurfacing the flywheel and they insisted on resurfacing because they said theyíve done plenty of clutch jobs on jeeps and they said they always resurface the flywheel.

So the shop put everything in and resurfaced the flywheel. The jeep drove like new for a good 3 months until it started becoming increasingly difficult to put the jeep into first gear, I started having to shift it into another gear first and then it would shift into first.
Shifting when the jeep was cold was easy but once driving around in hot weather it became increasing difficult to shift. The floor also got really really hot. Iíve had the carpet out since Iíve owned it and the floor usually became warm but never really really hot.

I figured the shifting issues were due to a bad master or slave cylinder since the clutch was brand new and I donít ride the clutch. I ordered a pre-bled slave/master cylinder unit from amazon (oem) and put it into place (it was surprisingly simple to install) The new slave and master cylinder didnít help at so I took it back to the shop that installed the clutch to see if there was anything wrong with the clutch (I was still under warranty)
so to my surprise the shop said that my transmission was going bad! They said it needed to be rebuilt.

I took my jeep to a transmission repair shop in another area and they said that my transmission is fine and that the shifting issues are from the clutch not disengaging properly.

So Iím not really sure what the problem is, Iím thinking I might take it to a third place to get a third opinion. Could this be an issue caused by a resurfaced flywheel?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:01 PM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC