Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Slight vibration after front pinion seal replacement?

Join Wrangler Forum Today


Thread: Slight vibration after front pinion seal replacement? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-23-2012 07:49 PM
ryanhewitt
Thank you

Jerry,

Thank you for the reply. Nothing else was changed so it must be in my head. I'll keep you posted if I notice anything different.
08-22-2012 07:43 PM
Jerry Bransford Sounds to me like you got the pinion nut back to where it should have been, I'd look for a different cause of the added slight vibration if it's not just from an overactive imagination.
08-22-2012 07:39 PM
ryanhewitt
Slight vibration after front pinion seal replacement?

This past weekend I replaced the leaking front pinion seal on my low pinion dana 30 (01 TJ). I chose the "put everything back exact" method. I marked the front drive shaft, pinion yoke, u-joint, pinion nut, and pinion threads.

When I drive the jeep at 65-70 mph I think that I'm feeling a very slight vibration in my hand through the steering wheel. There is no excessive noise, or heat. There is no play in the pinion yoke.

Am I just hypersensitive after this seal replacement? How long would it take before I would know that I definately didn't put something back to it's original location? And finally, what should I expect if something isn't correct (a bunch of noise, grinding, howling, etc.)?

Thank you in advance.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC