Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Electrical Problem 03 Jeep Wrangler

Join Wrangler Forum Today


Thread: Electrical Problem 03 Jeep Wrangler Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-22-2012 08:44 PM
jarbra15
Electrical Problem 03 Jeep Wrangler

I'm sure I'm not the first guy with this problem. My 2003 Jeep TJ 4.0L refuses to start. It will crank but won't even attempt to start. When turning the key to the start position none of the gauges come to life. I got a tip to unplug the crankshaft position sensor to see if the gauges came back (they didn't). If they did it was suppose to tell me the cps was the culprit. Has anyone else experienced this and if so what was the problem? Cure?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:26 AM.



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC