Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > Rough Start Low Idle

Join Wrangler Forum Today


Thread: Rough Start Low Idle Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-30-2012 02:18 PM
Disaacs Thanks, Jerry. That does make sense. I will look at your other posts and try it. I will post here the results.
08-30-2012 01:42 PM
Jerry Bransford I would first clean the throttle body with a can of aerosol throttle body cleaner. The real goal of that being to actually get the IAC (idle air controller) clean. The IAC's sole job is to provide all of the engine's air at idle so when it gets dirty and hangs, the engine will either not idle or start unless you also step on the gas pedal.

Search for threads by me (use Advanced Search) on cleaning the IAC, they will give more details and a drawing I can't post at this time since I am only on a cell phone at the moment.

If the engine starts and idles ok when you step down on the gas pedal a little, you can bet the problem is caused by a dirty IAC.
08-30-2012 09:55 AM
Disaacs
Rough Start Low Idle

1999 Jeep Wrangler Sport

Jeep has been running great! However, last weekend I noticed that it began to start rough. I may have to turn the key twice and tap the accelerator. Once started I was good to go. This week after the rough start the motor is idling so low that when I put into drive or reverse to move it will stall. Now I start, idle by accelerating slightly for about 5 minutes and then I drive. Once I am driving the motor seems to run well...idling just about right.

I have heard that if the battery doesn't have a strong charge it could cause this. I also had a friend suggest that it could be the fuel filter. I am open to suggestions. Is the fuel filter servicable? (I don't think it is).

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:45 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC