Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Bad Vibration at or above 45 mph, not driveline.

Join Wrangler Forum Today


Thread: Bad Vibration at or above 45 mph, not driveline. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-19-2010 12:10 PM
mudslinger150 This thread is back from the dead!
01-19-2010 11:41 AM
chiro2736 Update after fixing the bent axle shaft I still had some pretty annoying vibration which i chased for a while, TODAY over a year later I found out what the problem was...THE FRONT DRIVE SHAFT!
Another shop had told me it was the tires---so i fixed that problem. Then it was the axle U-Joint which they wanted replace both of and charge me $300, but, they said this might not be the problem. This sounded questionable.
Well, I got tired of throwing money at this shop and went down to my good ole trusted jeep mechanic over at SVE, Bill. Bill nicely told me that the guy at the other shop did not know what he was talking about the u-joint had a little play but, "nothing to write home about." Instead he put the jeep up on the lift and took the front drive shaft out.
We did not even have to drive a 100 yrds. I knew the problem was fixed. So, he is giving tom woods a call today and will be placing an order for me later today, once he gets back with the price.

So, long story short the Jeep is no longer for sale. I am soooo happy!
11-07-2009 05:54 PM
yellowxed
i have same issue

i have the same issue after 8.8 swap i think that i threw my drive shaft out of balance with the adapter for the 8.8 going to have my ds rebalanced and then see if that helps. already replaced l rear super 88 kit axle it was running .030 out both out and upwards. i know that mine is in my rear end or ds because i had no vibes until i did the swap.
10-29-2008 10:16 AM
dbbd1
Quote:
Originally Posted by chiro2736 View Post
Got it over to the shop and up on the lift, ran the jeep up to 60 mph crawled around underneath it could not find the problem everything looked good. Then while holding the same speed and lightly pressing on the brake you could see the rear caliper wobbling---- Diagnosis slightly bent axle shaft.
Ordered new superior ones hopefully they will be here before monday so I can install them on my day off.
Where did you order from?
10-29-2008 09:32 AM
chiro2736 Got it over to the shop and up on the lift, ran the jeep up to 60 mph crawled around underneath it could not find the problem everything looked good. Then while holding the same speed and lightly pressing on the brake you could see the rear caliper wobbling---- Diagnosis slightly bent axle shaft.
Ordered new superior ones hopefully they will be here before monday so I can install them on my day off.
10-26-2008 08:55 AM
chiro2736 I will check it when I get home tonight! The thing that bothers me, and the reason I think it has to do with the rear axle is because It was fine before the accident. I only needed to change out the front axle but I went ahead and swapped the rear as well. I reused the old rear drive shaft since it was adjustable and only 9 months old. This is why I think it could be the inner Axle shaft. The housing would be obvious if it was bent wouldn't it? I will try driving it and looking at the wheel when I get home If I can see through the mirror, with the violent shaking.
10-26-2008 01:01 AM
06R1Raven01TJ I kinda had the same prob, but it was a bent output shaft from the transfer case. It would be relatively easy to tell, pull the drive shafts, turn the jeep on put it in gear and watch the shaft mine just had a slight wiggle but enought to give it a redicouls vibration. If you just pull the rear shaft put it in reverse in 2wd. if you pull both put in in 4wd.
10-26-2008 12:19 AM
jpdocdave i agree, since you have sye, unbolt the rear drive shaft, put it in 4wd and see if the vibe goes away, then at least you've narrowed it down to rear axle or d shaft, assuming tires and wheels are fine since two sets haven't changed the prob. and you say pinion angle is correct.
10-26-2008 12:07 AM
flattietj drive shaft.......unbolt it and then post up findings......if the axle shaft is bent you should be able to look out the window and see the wheel wobble or have a passenger look plus you would be leaking gearlube from the axle seal down the back of the tire because it would seal and unseal
10-25-2008 11:25 AM
foxinthemudd you sure it's the rear?
10-24-2008 10:06 PM
chiro2736 wheel is not bent that is for sure
10-24-2008 09:54 PM
AzTJ You sure that the axle tube isn't bent or the hub unit bearing isn't bent? Or the wheel?
10-24-2008 09:47 PM
chiro2736 runs smooth up until 45 or so shifts into 3rd and runs like a dog after that. If this helps with a diagnosis
10-24-2008 09:38 PM
bigchris i would unbolt the drive shaft from the axle, it may be bound up. is a rim bent? bent axle shaft may be the answer.
10-24-2008 09:29 PM
chiro2736
Bad Vibration at or above 45 mph, not driveline.

Well, I have some were between 4 and 5.5 inches of lift here is my problem
When I go above 45mph My entire jeep vibrates From the rear. but I am not talking about a little vibration I am talking about turning a bumble buddy on.
I had 28 inch tires Vibration was there. Went to 35 inch tires, today, vibration there, tire and rim balance is fine. Have SYE installed already adjusted drive line angle with adjustable control arms vibration is still there\. This all started after my vehicle was hit in the front wheel and I swapped both Axles Insurance paid for front. Went ahead and swapped rear as well. Front dana 44-- rear 8.8 had 5.13 gears already installed, both were used.
Previous owner had sunk his jeep and pulled it out of the mud with chain attached to rear axle. blew his engine and transmission in the process.
I grabbed ahold of the drive shaft and tried to move it, it does not give at all.
Could the vibration be from a bent axle shaft? If so how long and how much would it cost to replace this? How can I determine if this is the problem.


Sorry, for such a long post This has been bugging the tar out of me and I am tired of throwing money in all directions.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC