Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ General Discussion Forum > Jeep Noob Questions..

Join Wrangler Forum Today


Thread: Jeep Noob Questions.. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-26-2008 08:51 PM
j.amrol I'm a german car man myself, E30 enthusiast even, but it's a whole different ball game jacking something up 6 inches. Rather than dropping it 3. Especially on 4 wheel leafs. It's not a shackle lift btw.

What they're saying is the previous owner did a spring over axle conversion. The leaf springs came under the axle stock, and somebody converted your Jeep so the spring sits on top of the axle (very desirable) .

Your trackbar keeps the axle centered by bracing it to the frame. Yours is gone, and there's a debate on wether or not it's necessary. Mines gone in the rear and I have no issues other than feeling the wind. It could just be because the Jeep's shaped like a flying brick.

Your steering linkage issue is self explanatory.

u joints are the universal joints in your drive shaft. If they are worn due to the extreme angle of the drive shaft, they will cause vibrations. There would be slop in a revolving mass. Fixing the drive shaft, and fixing the underlying issue are two completely different things.

Listen to these guys. They have personal hands on knowledge. People like you and me may know our way around sports cars but when it comes to Jeep's leave it to the professionals, not the guys at VIP (they don't know $hit anyway)..
10-26-2008 07:33 PM
Jeepnoob Ok cool I will take some of the back asap. Thanks for all the help so far guys yea I am going from a A4 to this jeep.. While I DD the A4 maybe I am just not used to it yet.. I will try to fix all the things you said as soon as I decipher what all you said.. lol
10-26-2008 07:23 PM
jpdocdave nice lookin jeep, and yes you have a spring over, which is very good. body lift isn't as desirable. soa is the best leaf spring suspension, so you did good there.

take some pics of the rear drive shaft and the angle at the rear axle.
10-26-2008 07:17 PM
87yjAR Spring over suspension is not stock equipment. They can be a bit squirrely. Your trackbar is gone. This should connect from the lower left of the front axle housing abd to the upper right on the frame. Also, the steering linkage from the steering box is pretty steep. You should get a drop pitman arm. As for the track bar, you need to drop the bracket on the frame so that the overall angle of the trackbar matches the angle of the steering as closely as possible. I can't tell much about the rear, but the front looks like your issue(s). Oh yeah, it's a JEEP, not a car.
10-26-2008 05:26 PM
Jeepnoob

10-26-2008 05:12 PM
Jeepnoob

I can take more if need be
10-26-2008 04:33 PM
Jeepnoob Well the back brake line is leaking BAD.. I barely got her home with some swift clutch driving.. Its leaking on the back driver side looks like the previous owner used steel braided cables but its leaking right at the connector by the frame were it connects to the hard line..? Any ideas on how to get those off?
10-25-2008 08:32 PM
jpdocdave put up some pictures of the suspension and jeep, we'll sort it out for you. still say check d shaft u joints.
10-25-2008 07:56 PM
Jeepnoob I am retarded it shakes in almost every gear smoothes out some once I get going though.. Its shackled according to the previous owner.. How would I go and find out myself.
10-25-2008 06:59 PM
jpdocdave doesn't sound like front end, i'd check your drive shaft u joints. if it is happening only in 2nd it could be internal trans, sounds similar to what happens when a gear lets go, but not as likely as a u joint. going by the description it sounds like driveline, since it happens under acceleration, goes away in nuetral, and at the right speeds and shifting a certain way.

get more info on the lift though, i hope its not 6" body lift. if the driveline isn't set up right with some lift you'll have probs. pinion angle, driveshaft length and type of drive shaft are important if it has suspension lift.
10-25-2008 06:45 PM
Jeepnoob
Quote:
Originally Posted by j.amrol View Post
the shackles are what holds your leaf springs.

Have you recently been through mud? Take a hose to the inside of your rims. Are the weights on your rims still there? An unbalanced tire/ rim would shake you like crazy at whatever speed it wants. It's usually at a much faster speed than second gear though.

The steering wheel shaking more often than not means the issue is in the front end. Check your all your bushings up front (wiggle then pry bar), and everything with a ball joint (tie rods etc.)

I had an issue when I put new rims/ rubber on one of my bmw's. It was shaking at 40-45, then 60-70, and 85+ was a nightmare. After 2 different sets of rubber, and like 10 balancing it turned out to be the mounting hole for the upper ball joint (control arm) in the front subframe was elongated. My old rubber had softened and worn to compensate.

Awesome thank you so much for all the good tips I took her out for a decent drive today.. Steering wheel does not shake I was wrong.. Seems like the dash wants to shake most.. However When I let off the accelerator it stops and goes bad to being pretty smooth.. So I am thinking its a motor or trans mount.. I just bought the car 2 days ago.. Its mostly shakes in first and second but like I said as soon as I let off the gass or put her in neutiral it goes back to smooth.. Also the guy I bought it from broke the damn rear glass on the hardtop.. Any idea were or how to get it fixed?
10-25-2008 07:46 AM
j.amrol the shackles are what holds your leaf springs.

Have you recently been through mud? Take a hose to the inside of your rims. Are the weights on your rims still there? An unbalanced tire/ rim would shake you like crazy at whatever speed it wants. It's usually at a much faster speed than second gear though.

The steering wheel shaking more often than not means the issue is in the front end. Check your all your bushings up front (wiggle then pry bar), and everything with a ball joint (tie rods etc.)

I had an issue when I put new rims/ rubber on one of my bmw's. It was shaking at 40-45, then 60-70, and 85+ was a nightmare. After 2 different sets of rubber, and like 10 balancing it turned out to be the mounting hole for the upper ball joint (control arm) in the front subframe was elongated. My old rubber had softened and worn to compensate.
10-25-2008 07:10 AM
Jeepnoob seems like the entire jeep wants to shake.. but espeically the hood and steering wheels.. I am not sure what shackles are..
10-24-2008 11:41 PM
j.amrol No, I bet he's got 6 inch shackles.. Does the whole JEEP shake, or just the wheel, shifter, pedals etc. independently?
10-24-2008 11:14 PM
AzTJ 6 INCH BODY LIFT? OMG! That there is probably the issue!
10-24-2008 10:11 PM
Jeepnoob Also how do I tell if it has alocker? Sorry I am so ignorant to these cars
10-24-2008 10:09 PM
Jeepnoob Yes it has a 6inch body lift I don't think its suspension on 33inch tires.. I am sorry I meant it shakes all the way through second I am taking off in first..
10-24-2008 08:58 PM
Jman062006 quit taking off in second gear thats your problem 1st is there for a reason. Most trans will ever shift great comming off 2nd.
10-24-2008 08:56 PM
AzTJ Does it have a lift? Or a locker?
10-24-2008 08:09 PM
Jeepnoob
Jeep Noob Questions..

I just bought a 92 Jeep for a project car and while it is a little rough around the edges she's in great shape.. My question is when I am accelerating it wants to shake really bad when I am taking off through second gear or so.. I suspected its a motor or Trans mount but if I rev the clutch and drop it perfect its no nearly as bad.. however if I am in neutral headed around a turn no shaking at all.. I am kind of at a loss really just thought I would throw it out there for you guys to throw me back some ideas on potential problems.. The shaking is very fast similar to as if you are killing the clutch if that helps.. Sorry if this makes no sense and or is a stupid question I am new to the jeep world

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:00 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC