Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 4 hi just grinds, is it blown or just not engaging?

Join Wrangler Forum Today


Thread: 4 hi just grinds, is it blown or just not engaging? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-08-2012 09:15 PM
Jaredm thanks for the replys! the previous owner had installed the body lift, i don't care for it but i don't have the $$ right now to switch over to a suspension lift but its in the works. i will try engaging it on the fly and see if i can get it to engage, and also look into the adapter plate. Thanks again
09-04-2012 08:59 PM
Rubicondon53 Did you install the body lift or did the previous owner?
09-04-2012 08:27 PM
jeepwayoflife Yes you will have problems with that high of a body lift. If you don't already have a linkage adapter, you will want one. Make sure you are moving in a straight line under 50mph when you pull the lever to go from 2hi to 4hi. You don't need to push the clutch in, it engages on the fly. Make sure you don't use 4hi or 4lo on high traction surfaces like concrete, even if you are going in a straight line. Our transfer cases are pretty darn tough and rarely have problems, its probably just an alignment issue because of the body lift
09-04-2012 08:19 PM
HarryJeepGuy
Quote:
Originally Posted by Vinsfeld
I just bought my Jeep on Sunday, how do you change to the different drives? Just push in the clutch? What should the Jeep be in for normal driving?
Normal driving 2 hi. To go into 4 hi, pull the lever back to 4 hi while all 4 tires are moving (I believe the manual states up to 45 mph). To go back to 2 hi from 4 hi, just shove the lever back to 2 hi anytime. To go into 4 lo, have the Jeep moving slowly (under 3 mph), push in clutch, pull lever back to 4 lo, let out clutch. To go back to 2 hi from 4 lo, push in clutch and move the lever. Works for me. It will get to be second nature once you get the hang of it.
09-04-2012 08:07 PM
HarryJeepGuy The 3" body lift is going to cause issues, usually people can't get into 4 lo because the handle and lever can't go all the way back. 4 hi works best for me when the Jeep is rolling (all tires at the same speed, not rear spinning front still). It will usually grind if I'm not moving when I let the clutch out. Try it while moving, clutch doesn't matter in or out.
09-04-2012 07:59 PM
Vinsfeld I just bought my Jeep on Sunday, how do you change to the different drives? Just push in the clutch? What should the Jeep be in for normal driving?
09-04-2012 07:42 PM
shatteredsoul Its probably the body lift causing your issues, for around $40 you can get a T-case shifter adapter from Advance adapters which should cure your issues.


Stand aloneJeep TJ transfer case shifter bracket | Advance Adapters
09-04-2012 07:30 PM
HeyImWade I had the exact problem and I found that when you pull the transfer case all the way up to 4H it goes halfway in 4H and halfway in neutral (for me and maybe you). So I pulled the lever not all the way until it stopped and it works fine. What I'm saying is try pulling the lever to around in between 2H and 4H because it's probably not locking in all the way.
09-04-2012 07:25 PM
Jaredm
4 hi just grinds, is it blown or just not engaging?

i have a 97 wrangler sahara 4.0 with manual trans with 3" bodylift 33" tires, when i put the tranfer case in 4 hi, just pulling the handle straight back with clutch pressed down, it feels as if its engaging but when i let the clutch out it just grinds and the jeep dosent move at all. 4 lo works fine and 2 hi obviously but when i want to go offroading 4 hi is nice. i just bought the jeep in january and have only attempted to use the 4wd on a handfull of occasions now and have always been able to get out or get pulled out with the 4 lo. soo i guess what im wondering is if its just not engaging because of the 3 inch bodylift and the linkage isnt quite right or if my 4 hi is just gonzo and i need to get my transfer case rebuilt...

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:17 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC