Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 5th and 6th cylinder problems!

Join Wrangler Forum Today


Thread: 5th and 6th cylinder problems! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2012 09:32 PM
Ajbas
Quote:
Originally Posted by excj5
I'm kinda thinking "head gasket" between 5 + 6.
Any radiator coolant gone missing?

Can you do a compression check?
No coolant has gone missing, and I cannot but could get one done when I have the cash.
09-05-2012 09:45 AM
excj5 I'm kinda thinking "head gasket" between 5 + 6.
Any radiator coolant gone missing?

Can you do a compression check?
09-04-2012 11:10 PM
Ajbas
Quote:
Originally Posted by excj5
Any smoke out the exhaust?
If you start it up when it is cold and open the radiator cap do you see any bubbles?
No smoke out of the exhaust, haven't checked for bubbles, but will as soon as I get the chance. Thanks!
09-04-2012 09:39 PM
excj5 Any smoke out the exhaust?
If you start it up when it is cold and open the radiator cap do you see any bubbles?
09-04-2012 08:15 PM
Ajbas The 5th plug had almost no gap to it when pulled out and the 6th plug was wide open.
09-04-2012 07:45 PM
excj5 What did the 5 & 6 plugs look like when you pulled them?
09-04-2012 06:03 PM
Ajbas
5th and 6th cylinder problems!

So Friday I swapped out the spark plugs in my 02 TJ as well as new coil boots and springs. The old ones seemed to have been there a while and my computer was showing the codes for multiple cylinder misfires (0300), 5th cylinder misfire (0305), and 6th cylinder misfire (0306). So we replace everything, put it back together, start her up and she's running great, or so I thought.

Then Sunday when driving down the highway doing about 70 I hear a slight bang and the front end drops a little bit as well as rapid deceleration. I go to give her some gas to pull into the rest stop but no acceleration for a couple seconds. When I get in the rest stop I pop the hood and have my fiancée start it up and rev the engine a little bit. Then the slight knocking noise came back from before I changed the plugs as well as the codes mentioned earlier came back.

I cannot figure out what is wrong and don't have a bunch of money to go fixing things because I am a college student and the only money I get is from the GI Bill. Anyone have any ideas on what happened or how to fix it? Thanks guys!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:31 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC