Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ General Discussion Forum > 2004 Jeep TJ not starting

Join Wrangler Forum Today


Thread: 2004 Jeep TJ not starting Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-06-2012 11:03 PM
Henario72 I just changed the starter and it works fine now, simple fix too, could be easily done by anyone who knows how to unbolt a bolt =)
09-06-2012 12:15 AM
Henario72 I too have a 2004 Rubicon and i have the same exact issue. It started up fine the whole day and then all of a sudden no click at all from the starter, silent as a ghost. I believed it was just the battery dead until the AAA guy told me it was a bad solenoid. He even tapped the bottom of the solenoid as I turned the key in hopes it would start (He said this usually works). My plan was to get a new one and install it myself (or at least try). However my local shop had to ship it in so i decided to go back and try starting it again an hour later. It took about three seconds until the starter turned over but it was running alright. For now it sits in the driveway until I figure whatever it is out..
07-07-2012 06:31 PM
BillyTheKid I to have a 2004 Rubicon with the same problem. Started yesterday with no warning. I cleaned all the cables, checked fuses, moved around relays, took the starter to Advance Auto to have tested. It tested ok one of the guys there told me I should have 12 volts at the switch side of the solenoid. I don't have any. He also told me it could be the starter relay (checked the one in the pdc) or the
ignition switch. Haven't checked the switch yet or the clutch switch. I know this doesn't help but I am hoping someone knows what the problem is. If I find out I
will be back.
06-25-2012 07:35 PM
The Warthog
2004 Jeep TJ not starting

Okay to start I was wheeling the warthog about a month ago top down mudding, caught up in the moment, failed to remember reprecussions of doing so. I then went on vacashon to Belize, got back and fog lights turned themselves on killing my battery. I tried jumping old battery several times clicking the hell out of it but finally settled for new battery. 4 weeeks ago. Several times after the new battery, my car wouldnt always start on first turn of the key.. but would start until one day ... it wouldnt.
So thats a lil earlier background.

So now this is a couple days ago. I try jumping on solenoid, will turn over but wont start. I take the starter off and get it tested. Need new solenoid and brushes which are replaced. I put starter back on. nothing. turn the key. i hear a clicking near glove box every time i turn it. try to jump it from the starter solenoid. Will turn over but will not start. I then check fuses and relays continuity and by changing them all with eachother. I take glove box out and override NSS by changing fuse 19 to 20. I test the cluth pedal switch with an ohm meter . works fine. I then put volt meter to solenoid from ignition at solenoid and turn key. No voltage. think I should be getting 12 volts here. Where is my problem? Is there something I am missing. Camshaft sensor or Crankshaft sensor??? do those need to be checked. Is this multiple problems even after starting solenoid. Very frustrating. Tomorrow I am getting a diagnostic machine and also will bring in relays to be checked (although i doubt auto zone guys will be able to do so may do it on my own)
Thanks for anyones input. Warthog out.
Stay tuned for pics of ride.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:44 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC