Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > YJ Jeep Wrangler Forum > YJ Tech Forum > No spark

Join Wrangler Forum Today


Thread: No spark Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-27-2012 08:13 AM
dougyates Thanks for the help. Ended up being the brain box. Sent it off to be rebuilt, and they sent it back(unrepairable). Want to switch out and put a carb in it. Any suggestions or info would be most welcome.
09-20-2012 07:56 PM
cakes567 Also check your timeing could be off
09-20-2012 02:53 PM
dougyates
Still no spark

Sure about the no spark. Will try your suggestions and get back. Thanks.
09-19-2012 04:38 PM
yj4x4 Check to verify fuel pressure at the fuel rail. Then check the connections on the coil and distibutor. Also a common problem is the crank position sensor on the top of the bell housing on the transmission. If its loose it will most likely die and not start again. Are you sure your not getting spark?
09-19-2012 03:16 PM
dougyates
No spark

New to forum and jeeps, so please bear with me. 1991 jeep wrangler, 4.0. Jeep ran fine for 5 sec's, then died. Fuel pump was not running, did a separate connection for fuel pump (which is now running) now there is no spark. Would like to do nutter bypass, not really sure this is the problem at this time. Anyone have any idea's for the newbie?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:14 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC