Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > shifting from 4lo to 4hi.

Join Wrangler Forum Today


Thread: shifting from 4lo to 4hi. Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-17-2008 11:56 PM
Triple88a thats the screw u have to adjust (the nice and rusty one)

11-17-2008 11:16 PM
00 grtj if you cant find it, grind it
11-17-2008 08:48 PM
TJDave Jerry beat me. He types faster and has better knowledge. I'd go with that.
11-17-2008 08:46 PM
carwashben no, it is a tj, and it is all automatic. But i will definetely check that out about the slipping out of 4lo. I have just been trying to troubleshoot the whole thing because it jsut feels nasty when you are leaving 4lo, and when you are in the neutral stage, you cant really go back to 4lo or to 4hi without grinding.....It seems fine leaving 2hi and going to 4hi or 4lo, but leaving 4lo is where the problem seems to lie.....and I cant put it in 4lo if i am at a stand still without it grinding really badly.....
11-17-2008 08:45 PM
TJDave
Quote:
Originally Posted by carwashben View Post
yea but what if it still grinds when i go from 4lo to 4hi? even if i am doing all of the above? any sugestions? And why might it pop out of 4lo?
as stated above make sure your tranny is in N and you are not going more than 3mph. Do you have a body lift?? your shift linkage might be out of alignment/adjustment. Mine would pop out of 4lo after my body lift until I adjusted my T-case linkage. It has an adjustment slider bar you can try. Could of came loose or shifted. Mild grinding is normal I think. Also make sure you are pulling the T-Case lever toward your leg as you pull up to engage 4lo after N on T-case. good luck!
11-17-2008 08:38 PM
Jerry Bransford Popping out of 4Lo usually indicates the shift mechanism has slipped out of adjustment. The rod to the t-case normally pulls out a little if the bolt that holds it in place loosens which will prevent it from shifting all the way into 4Lo. It's easily adjusted back where it should be once you get underneath and see how it works with someone shifting it from the top.

Grinding while shifting into 4Hi is a little more troubling. Your Jeep didn't by any chance come with manual hubs up front did it? Or is it a YJ?
11-17-2008 08:30 PM
carwashben yea but what if it still grinds when i go from 4lo to 4hi? even if i am doing all of the above? any sugestions? And why might it pop out of 4lo?
11-17-2008 08:24 PM
Triple88a i assume he ment from 4hi to 4 lo.. anyways if you are not in neutral, you will get a grind... I always shift my tranny to neutral before i shift the tcase.
11-17-2008 08:22 PM
carwashben sorry sorry, i meant 4lo
11-17-2008 08:20 PM
JCS05Rubi For 4hi to 4Lo, make sure your automatic transmission is in Neutral and you are not moving. 2hi to 4hi can be on the fly up to 55mph, but 4 hi to 4lo and 4 lo back to 4 hi must be with the transmission in neutral and the vehicle not moving. Sometimes you may have to put it back into 4hi, back into drive or reverse, move half a foot or so, and try again, but the trans MUST be in neutral and vehicle moving less than 3mph to go to and from 4lo.
11-17-2008 08:10 PM
64panhead
Quote:
Originally Posted by carwashben View Post
I have a 1999 tj wrangler automatic. When i shift from 2lo to 4lo, it grinds. I get stuck in the neutral position and cant go anywhere without it grinding. It also will slip out of gear after a few seconds unless you apply upward pressure against the shifter...Any sugestions or such!?
do you have a 2low conversion or is it just a typo, your title said 4lo to 4hi and in message you put 2lo to 4lo just trying to get it straight
11-17-2008 08:09 PM
Jerry Bransford From 2Lo to 4Lo? You have Tera's 2Lo kit installed?
11-17-2008 08:03 PM
carwashben
shifting from 4lo to 4hi.

I have a 1999 tj wrangler automatic. When i shift from 2lo to 4lo, it grinds. I get stuck in the neutral position and cant go anywhere without it grinding. It also will slip out of gear after a few seconds unless you apply upward pressure against the shifter...Any sugestions or such!?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC