Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > sometimes hard to shift into 1st and 2nd

Join Wrangler Forum Today


Thread: sometimes hard to shift into 1st and 2nd Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-29-2011 05:55 PM
Badass
ME Too

I have the same problem with my 2003 Jeep wrangler. I6 3 inch body lift. 3rd transmission. And not a clue as to what it could be. It has a new clutch and the floor was cut a bit thinking the shifter was hitting it and no good still. I read on this site awhile ago about not cutting the flywheel can this be the cause of the problem. Mine was cut when the clutch was done. Did not have this problem with the old clutch. The old clutch was worn so I had to replace it. Thanks.
11-29-2008 06:48 AM
ou812 I had the same problem on my 85 Z28 and it was my slave cylinder that pushed my clutch,For some reason the slave cylinder was'nt stroking far enought the fully disengage the clutch making it hard to shift in 1st and second,my tranny was new with less than 100 miles on it at the time.
11-29-2008 06:31 AM
skruft I have had this problem with non-Jeep vehicles and it has been air in the clutch hydraulic system, requiring bleeding or replacement of the slave cylinder.
11-29-2008 12:30 AM
KellyK So does the nv3550 bolt right in place of the ax-15?
Would i have to change anything ?
11-28-2008 10:51 PM
KellyK OH... cool. Well atleast i have a power train warranty.
11-28-2008 08:01 PM
bardenk1 well my response isn't going to make you happy. i have had that problem through two tranny's. i know exactly what your saying about all of the above. i couldn't shift into first. solution: at least with me was finding the sweet spot and still muscling it into gear. second gear could be if your lifting pulling it back it might be hitting the tranny tunnel at least thats what my issue was again. reverse i had the same problem you again have to play with the clutch let it out a bit and it slips right in. no problem after a while you get real good at it. also i have great news, eventually that hard to shift will turn into grinding gears and eventually KA-BOOM lol don't know if that will happen to you but over the course of 6-8 months from when it started thats what it lead too. good luck with it if it does go i would recommend bumping up to an nv3550. much stronger and better but like i said you probally have 6-8 months left with it or maybe your lucky
11-28-2008 12:26 PM
BlackJeepoftheFamily I have a 99 Sahara 4.0L w/5 speed manual and have the same issues with 1st and 2nd. 1st gear I have to practically come to a complete stop to get it in gear. I think it's a safety feature so you don't shift into 1st while going too fast, let the clutch out and over-rev. Have you noticed how low 1st gear is. Really if you're still rolling 2-5 mph you might as well just start off in 2nd. My 2nd gear gives me the most problems when it's cold. But you probably don't want to speed shift between 1st & 2nd in a Jeep even in warm weather.

If you have problems shifting into reverse, I read somewhere that if you shift into 4th gear first it syncronizes the gears. Just drop it into 4th and then move over to reverse and it goes in smooth as can be. I don't remember where I read that 4th gear is the natural sycronizer but it works.
11-26-2008 08:44 AM
KellyK very rarely when i go to throw it in reverse i have to let the clutch out a bit and it falls right in. most the time it goes right in no prob.
11-26-2008 07:47 AM
ROLYAK Any abnormal grinding going into reverse? Could be a dragging clutch.
11-26-2008 06:31 AM
capt jim sorry,4cyl. 5 spd
11-26-2008 06:29 AM
capt jim I have the same problem 1995 52,000 oh, and yes I push the clutch in .

But it doesnt do it all the time,driving me crazy.
11-25-2008 10:37 PM
KellyK I have to push in the clutch?.. DAMN IT JIM...lol

No vibration. i have thought that my clutch is soft but i just got the jeep and have never drove one before so i have nothing to compare it to. But my clutch in my honda civic was alot stiffer.
11-25-2008 10:31 PM
ccain Did you push in on the clutch? Just kidding...

Could be the synchronizer's getting ready to go... Maybe a worn mainshaft bearing. Is there any vibration in the tranny? Also there are factory nylon bushings on the forks that may have worn a little.

You'd really have to tear it down to see for sure.
11-25-2008 10:21 PM
KellyK
sometimes hard to shift into 1st and 2nd

So i have been monitoring this for a week or so and there is no particular time it does it.
Most the time i have a hard time shifting into first or second gear. but once and awhile it slides in smooth and nice. I have come to a stop and been rolling not even 1mph and it feels like i have to push really hard to get it into first. second is always hard but not as hard as first gear.

Ring any bells for anyone?

99 TJ 5speed 4.0 I6

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:20 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC