Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Community Announcements > Server Issues

Join Wrangler Forum Today


Thread: Server Issues Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-09-2012 09:47 PM
GoldenSahara00
Quote:
Originally Posted by Juancho
I think I disagree with you^^^... It doesn't matter if you are or not a supporte member... The forum is totally FREE... There is no obligation to donate money to help the site... However, I do believe the admin and the staff somehow appreciate every penny as donation... complain is a complain... And they have to hear everyone for iqual...

Now, there are some rules to follow... If somebody brake those rules and get caught by the staff... That's a different story...

I'm not a support member yet... I really like to visit this site and watch and get some ideas from other members... I'm not here and post silly comments and make jokes, etc, etc... I know all forums with these amount of members get a crazy traffic of information... I experience myself these kind of issues with my own forum (no Jeep Wrangler related... Motorcycle thing...) that's why my comment above... But well... Sometimes I have to keep my mount shut because definitely... I can't compete with people who think they are smartest than me...

I greed about support the site in this difficult situation... Be part of the solution... Not the problem...

I'm out...
I don't think anyone was trying to be smart and I certainly didn't mean to come off rude. Just meant we need to support the forum.
10-09-2012 07:32 PM
Zed I work with IT for a living. Servers go down just like jeeps break. Don't blame the IT folks because I can assure you they are working as fast as they can to get things back up. Trust me IT doesn't like having servers down either. How would you like for someone to tell you to fix their jeep faster.... When you were doing it for free or next to nothing in the first place? Hats off to the admins. You got us all back up and running. No complaints from this supporting member.
10-09-2012 05:01 PM
Juancho I think I disagree with you^^^... It doesn't matter if you are or not a supporte member... The forum is totally FREE... There is no obligation to donate money to help the site... However, I do believe the admin and the staff somehow appreciate every penny as donation... complain is a complain... And they have to hear everyone for iqual...

Now, there are some rules to follow... If somebody brake those rules and get caught by the staff... That's a different story...

I'm not a support member yet... I really like to visit this site and watch and get some ideas from other members... I'm not here and post silly comments and make jokes, etc, etc... I know all forums with these amount of members get a crazy traffic of information... I experience myself these kind of issues with my own forum (no Jeep Wrangler related... Motorcycle thing...) that's why my comment above... But well... Sometimes I have to keep my mount shut because definitely... I can't compete with people who think they are smartest than me...

I greed about support the site in this difficult situation... Be part of the solution... Not the problem...

I'm out...
10-09-2012 11:17 AM
GoldenSahara00
Quote:
Originally Posted by supercazzola

I'm not sure how, but I missed that he was a supporting member. That was why he put the "what?" As a reply to me.

I am very appreciative of supporting members, and to the work Admins do in ensuring the availability, confidentiality and integrity of the data / services of this site.
Even if he is a supporting member doesn't give him the right to complain. It doesn't contribute to the issue or help in anyway. Therefore it is pointless to post such.
10-09-2012 04:15 AM
supercazzola
Quote:
Originally Posted by GoldenSahara00
What he means is shut up and quit complaining. The issue was already explained, and has nothing to do with budget servers. Do you realize how much info comes through this site daily, and how much of it has to be stored? You have been here since July, I don't really think you need to make claims or assumptions about this site. Not trying to be rude, but do you really thing that your posts have any value to them here, or that we really care? You and your buddy can take your raving to PM's or off the site. I appreciate the hard work and communication we get from the Admins and staff, why not try to look at the positive side of things?
I'm not sure how, but I missed that he was a supporting member. That was why he put the "what?" As a reply to me.

I am very appreciative of supporting members, and to the work Admins do in ensuring the availability, confidentiality and integrity of the data / services of this site.
10-09-2012 04:04 AM
supercazzola
Quote:
Originally Posted by jkucod12

What?
I'm sorry. I assumed incorrectly that all supporting members had those words supporting member" under their name when they post. Maybe it's the ipad app that doesn't display it?

I meant no disrespect to you. I just feel many folks reap the benefit and don't donate - Then when there is a problem, they complain vocally.

Again, accept my apology, if you are a supporting member. I'm proud to display my supporting status.

Those who are not a supporting member really should think twice before complaining.
10-08-2012 11:47 PM
GoldenSahara00 What he means is shut up and quit complaining. The issue was already explained, and has nothing to do with budget servers. Do you realize how much info comes through this site daily, and how much of it has to be stored? You have been here since July, I don't really think you need to make claims or assumptions about this site. Not trying to be rude, but do you really thing that your posts have any value to them here, or that we really care? You and your buddy can take your raving to PM's or off the site. I appreciate the hard work and communication we get from the Admins and staff, why not try to look at the positive side of things?
10-08-2012 10:02 PM
jkucod12
Quote:
Originally Posted by supercazzola View Post
Maybe if you and some others could lay out some cash (and be a supporting member), it could help them?
What?
10-08-2012 09:50 PM
supercazzola
Quote:
Originally Posted by jkucod12
The sever or servers WF is on seen sooooo broken... its must be on a budget server farm....
Maybe if you and some others could lay out some cash (and be a supporting member), it could help them?
10-08-2012 08:46 PM
Juancho
Quote:
Originally Posted by jkucod12 View Post
The sever or servers WF is on seen sooooo broken... its must be on a budget server farm....
10-08-2012 08:38 PM
jkucod12 The sever or servers WF is on seen sooooo broken... its must be on a budget server farm....
10-07-2012 06:35 PM
supercazzola
Quote:
Originally Posted by GoldenSahara00

This would suggest it's a tappa talk ios error, not WF's. hmmm. Yes it's not a big deal at all.
ForumRunner. Is that the same as tapppatalk?
10-07-2012 12:02 PM
GoldenSahara00
Quote:
Originally Posted by supercazzola View Post
Yes, it happens for me on my Glock Forums app too (same app as Wrangler Forum). They need to fix that! I usually quote someone, to avoid the issue.
This would suggest it's a tappa talk ios error, not WF's. hmmm. Yes it's not a big deal at all.
10-07-2012 05:55 AM
supercazzola
Quote:
Originally Posted by GoldenSahara00
Strike that we are back in action.

Also note that the new iOS seems to mess with the Wf app when entering text. It makes you type at least a full line OR press enter in order to submit or send a post. It also sometimes has errors when trying to fix text within the first line of typing due to this issue.
Yes, it happens for me on my Glock Forums app too (same app as Wrangler Forum). They need to fix that! I usually quote someone, to avoid the issue.
10-07-2012 05:09 AM
PhotoWrangler It's not just your Sprint phone, I'm still getting the Parse Errors on my iPhone app too. I've rebooted, uninstalled, reinstalled, close the app, opened the app....
10-07-2012 03:30 AM
MrSig My sprint is still not working correct.
10-07-2012 12:42 AM
GoldenSahara00 Strike that we are back in action.

Also note that the new iOS seems to mess with the Wf app when entering text. It makes you type at least a full line OR press enter in order to submit or send a post. It also sometimes has errors when trying to fix text within the first line of typing due to this issue.
10-06-2012 11:40 PM
GoldenSahara00 Iphone still down but I don't care. In damn near 3 years I have been here you guys have operated a top notch site. Glad to hear you are on top of the problem and taking care of everything.
10-06-2012 06:27 PM
Sahara707 Parse Errors this morning, but all is well on my iPad. Great to see everything is working.
10-06-2012 06:19 PM
supercazzola
Quote:
Originally Posted by Andy R
. That means the missing posts/PMs won't be able to be recovered. I am very sorry for the inconvenience and appreciate your patience while we work to get the apps working again.
That's ok. I love this site, and am a supporting member to show my appreciation. Thanks for the explanation of what caused it.
10-06-2012 06:19 PM
PhotoWrangler I'm still getting the Parse Error on the iPhone app, which isn't a big deal because I'm sitting in front of my PC... but just for your FYI.
10-06-2012 05:34 PM
silver rubi Android app is working!yall are great!
10-06-2012 04:47 PM
HarryJeepGuy Looks like the iPhone app is working too, thanks.
10-06-2012 04:28 PM
wwch99tj Yay!!! First time being able to use the android app in 2 days. Thanks for getting it fixed
10-06-2012 04:23 PM
kfdjason7620 Android app is now working for me!
10-06-2012 03:52 PM
Andy R We are currently trying to fix the apps and hope to have them working again soon.
Quote:
Originally Posted by supercazzola View Post
besides the iphone / ipad apps getting parse errors, many folks see posts and PMs missing. Any chance we could get an update on what's been found?
Unfortunately the issue on Friday was that we were moving servers and the DNS was propagating out to everyone differently. This means some were posting on the old server while others were posting on the new server. We actually closed the boards on the old server to prevent this but our weekly Friday maintenance routines accidentally re-opened them. That means the missing posts/PMs won't be able to be recovered. I am very sorry for the inconvenience and appreciate your patience while we work to get the apps working again.
10-06-2012 10:07 AM
supercazzola besides the iphone / ipad apps getting parse errors, many folks see posts and PMs missing. Any chance we could get an update on what's been found?
10-06-2012 01:00 AM
silver rubi Thanks for the information!
10-06-2012 12:13 AM
GoldenSahara00 Thanks Andy for the information, hope everything is resolved soon!
10-06-2012 12:05 AM
jkucod12
Quote:
Originally Posted by Juancho View Post
Is not always about space...
If you have large databases, most will use Oracle.... not mysql... as most server farm use... As a WF Supporting Member I think the service is great for the price.... lets move forward...
This thread has more than 30 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:39 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC