Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > WF Local > WF Local Forums for Your Region and State > Louisiana Jeep Forum > New Member/Shreveport/Pentastar Issue Update

Join Wrangler Forum Today


Thread: New Member/Shreveport/Pentastar Issue Update Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-12-2012 02:59 PM
Lil Dozer welcome
10-08-2012 07:32 PM
Yetti2012
New Member/Shreveport/Pentastar Issue Update

I just wanted to say hello to everyone. I am new to this sight but not the jeep world. I am very thankful I found this sight and a couple of threads about new Pentastar issues. I read a few the other night and behold it opened my eyes to the Pentastar head issue. I knew it was getting louder but thought it was kind of normal for a wrangler. Everyone one I have owned has had its own "tune". I dropped my Rubicon off this morning and this afternoon I got the call that the drivers side "left bank" head has to be replaced. They were very quick to order the part and Chrysler also paid for me a rental until fixed. Everyone who has the early make of the 2012s, I would definately investigate immediately because Jeep knows theres a problem and they were very quick to take care of me. If anyone has any questions let me know! Thanks again! I am very glad to be part of the forum!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC