Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Drivetrain noise??

Join Wrangler Forum Today


Thread: Drivetrain noise?? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-14-2008 05:09 AM
Jimmykick thanks guys for the advice i replaced some u joints and the wheel bearings and the locker clutch still got the noise thou there gonna work on it some more for free they think its the locker clutch still even thou i changed it out as far as driveline angles i had my RE LA kit installed a year ago professionally and i had no drivetrain noise till recently so the angles must be fine
12-02-2008 10:06 PM
AzTJ Bus sure that the pinion angle for the front and rear axles is set properly. Being some degrees off will cause driveshaft noise as well.
12-02-2008 09:19 PM
OffRDer would you describe it as a WHINING noise? also put the car in 4WD does it still make noise on decel?
12-02-2008 04:50 AM
ehron Does the noise sound like grinding metal, or really bad vibrations? I have a similar noise on an 03 I just purchased with a body lift and 33s. It only happens when decelerating with the car in gear. If I take it out of gear or engage the clutch it goes away immediately.

As I stated the only time I hear anything is when I decelerate while in gear. If I press the accelerator, engage the clutch, or coast while not in gear the noise goes away.

Suggestions?
12-01-2008 08:24 PM
Jimmykick i posted this on crazyjeepers forum they said the top ball joint on the front shaft has no grease fitting and that thats probally the problem maybe i'll take it out look it over and drive it see if i get any noise ty for your input wish i tried this before i dumped 2200 lol o well live and learn i guess. aamco tranny experts my asss lol
As least i got a new centerforce clutch in anyway lol
12-01-2008 05:54 PM
jpdocdave ya, d shaft wouldn't change w/ the clutch. so you supplied the trans, and they installed it? that sucks to, they will say your trans sucks. eventhough both aren't gonna make the exact same noise.
12-01-2008 05:50 PM
Jimmykick
Quote:
Originally Posted by jpdocdave View Post
driveshaft balance? weight could've fallen off? just a wild guess, that sucks that they replaced your trans for nothing.
But the noise stops when i push the clutch in at any speed the driveshafts are still spinning strange it drives shifts fine too if i always had the noise i would'nt be worried about it maybe i'll just drive it till somethning lets go hope its not in the woods thou all alone. I went back into aamco right after i drove it down the street and said the jeeps making the same f..in noise take a ride with me and listen he was lost too he said maybe the tranny u put in is no good i got it used from a jeep with only 18k on it that was in a fire but they gave me a 90 day warrenty on it. I told him its the same noise i had before you changed it out i dont think they both would be making the same noise.
12-01-2008 05:26 PM
jpdocdave driveshaft balance? weight could've fallen off? just a wild guess, that sucks that they replaced your trans for nothing.
12-01-2008 04:08 PM
Jimmykick
Drivetrain noise??

hi there i have a 05 rubicon with a 6 speed 37k miles on it.
it's got a RE 4.5 LA kit tom woods driveshaft rear and a new front driveshaft put in last yr. i've greased all the u joints, ball joints everytime i go thru water. The drivetrain just started making noise loudest when i'm decellerating I took it into aamco they said it was the tranny, i replaced it with a new one and had em replace the throw out bearing pilot bearing and put in a new centerforce dual friction clutch. I have also checked and replaced the transfer case ATF+4 fluid no metal in it when i drained it and i checked the diffs for water in the oil they were fine no metal i even replaced the fluid in the rear and added the limited slip stuff. The noise sounds kinda like a rubbing sound i looked under the jeep the driveshafts don't look like there hitting anything. I got the jeep back from aamco and it's making the same noise any ideas wft it is this is driving me nuts i probally got the new tranny for nothing. It makes the noise in every gear and stops as soon as i push the clutch in.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:58 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC