Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > Tranny Problems

Join Wrangler Forum Today


Thread: Tranny Problems Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-23-2012 01:07 PM
RedRubicon Sounds like you need a new clutch.
10-23-2012 08:37 AM
obidya if you find out anything new thats not in my "everything you want to know" thread please feel free to add to it. Ive been adding to it as much as I can
10-23-2012 07:07 AM
thewampus97tj
Quote:
Originally Posted by obidya View Post
sounds like it could be a shift fork, 3rd and 4th are engaged by the same mechanism.

check out this thread hopefully something might be of use.
everything-you-wanted-to-know-about-the-ax15
I think obidya is right. It might not be a weekend fix unless you got the rebuild kit, tools, and are qualified with rebuilding an AX15, assuming thats what trans you got. Apperntly there was some trick to an ax15 too that my rebuild guide didnt tell me . I tried rebuilding mine 5 times tell I ended up buying a remanned one.
10-23-2012 06:49 AM
Gilgamesh Thank you both for the reply.

The site you gave me should speed me along much faster then me looking by myself!

I hope you all have a great day!
10-22-2012 10:17 PM
obidya sounds like it could be a shift fork, 3rd and 4th are engaged by the same mechanism.

check out this thread hopefully something might be of use.
everything-you-wanted-to-know-about-the-ax15
10-22-2012 10:08 PM
jherrington Bump for the man with transmission problems and needs answers!
10-22-2012 09:31 PM
Gilgamesh
Tranny Problems

I was driving home from work tonight when I encountered a transmission problem. I was shifting from 3rd to 4th and when letting the clutch out in fourth and getting back on the gas the engine revved. I had lost 4th gear. I after trying to shift in out of 4th a couple of times and now knowing it was going I just shifted into 5th and continued on my way. As I came into town I down shifted into 3rd to make a corner when I seen the same problem of 3rd no longer being there either. First and second are still there so I can still manage to drive it, but I hope to fix it this weekend. The only problem is that up until now Transmissions have been black boxes to me. Does anyone know what the problem is so I can do some research on this?

Thanks in advance for all the help!

I have a 1998 TJ 5 speed 4.0L (I think it is the ax-15)

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC