Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Static AK Facebook???

Join Wrangler Forum Today


Thread: Static AK Facebook??? Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-26-2012 04:51 PM
LHC30 and again in the california section

http://view.atdmt.com/AVE/iview/3703526
10-26-2012 04:48 PM
LHC30 Thanks for fixing the facebook problem, but just today while in the general section I got hit with http://pubads.g.doubleclick.net/gamepad/ so bad I couldn't get back...
10-25-2012 08:36 AM
HelenaAG If this is still happening for users please post the URL that is re-directs you to.

THANKS
Helena
10-25-2012 06:46 AM
44Blues Good here too - thanks!
10-24-2012 08:23 PM
Gunner All fixed. Thank you.
10-24-2012 07:26 PM
Gunner Happening to me too. I am on a Mac book Pro. Everything I do here it pops up and only on this forum.
10-24-2012 01:42 PM
44Blues I'm getting this as well....I'm on an iPad. It only seems to happen on this site and on every page I open. if I click cancel it goes away until open the next thread or window etc.
10-24-2012 12:42 PM
LHC30 Im on a PC. This does not open a new window, perhaps because pop ups are blocked... I google'd this and it appears to be (maybe) some bad facebook code....
10-24-2012 11:16 AM
4Jeepn for me it opens a new window for facebook... there for no back button to use.. are you on a PC or phone?
10-24-2012 10:14 AM
LHC30
Static AK Facebook???

What's up with the Facebook link keeping me from using my IE browser back button????

The problem is that something is inserting https://static.ak.facebook.com/connect into the browser history so when I hit the back button, the browser doesn't go to the thread I came from.....

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:11 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC