Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Community Forums > WF Site Help & Support > Help logging in!

Join Wrangler Forum Today


Thread: Help logging in! Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-15-2008 01:32 PM
nicolas-eric Thanks !!!
12-15-2008 09:23 AM
tiny terror That's ok, I'll take the fall. Blames tastes of chicken.
12-14-2008 11:31 PM
distortedtj
Quote:
Originally Posted by Janet H View Post
If he has any more trouble... it was tinys fault




I'm sorry Tiny but you got burned.
12-14-2008 11:16 PM
Janet H OK - his account is now fully activated and he should be able to log in. If not, he can use the contact us link at the bottom of the page to get tech support (useful for locked accounts, password resets, etc). If he has any more trouble... it was tinys fault
12-14-2008 08:15 PM
tiny terror Yeah, I saw he signed up in October of last year. Must have been his inactivity. I'll email Janet.
12-14-2008 07:58 PM
nicolas-eric That was more than one year ago. I donīt think that he still has this e-mail.
His English isnīt the best (he didnīt learn in in school) but his grandpa was born in the US. In US forums he only reads (with the stupid google translator) and looks for pictures.

Could you please contact an admin to fix that problem?

12-14-2008 07:51 PM
tiny terror It says that his account is awaiting email confirmation. Ask him if he's gotten an email from WF stating he needs to click a specific link in it to confirm the email is active. If not we'll get in touch with an admin to straighten this out. No worries, Nico.
12-14-2008 07:50 PM
nicolas-eric You can also see him here in the dodayīs online list.

12-14-2008 07:48 PM
nicolas-eric http://www.wranglerforum.com/members...wler-4840.html
http://www.wranglerforum.com/f12/are...ere-12596.html

Thatīs my friend.
Heīs the person wth the bad working german-english translator...
12-14-2008 07:46 PM
Scout I don't even show a user with that name?!?!
12-14-2008 07:44 PM
jgano23 that could be the problem. try to find an admin or a moderator and pm them. they should be able to help, or at least point you in the right direction. try tinyterror or scout. i know tiny is on right now.
12-14-2008 07:38 PM
nicolas-eric He signed up more than one year ago and wasnīt here since then. Perhaps this is the problem..
12-14-2008 07:35 PM
jgano23 i think i had the same problem when i first signed up. i think an admin had to verify my account before i could continue to post. also there are certain sections of the forum that you cannot post in until you have the minimum number of posts. if he is trying to post in the wanted to buy or for sale section he needs to have a minimum of 15 posts
12-14-2008 07:28 PM
nicolas-eric
Help logging in!

Hello.

My friend Peter (his nickname here is "timber crawler") has a problem with the forum. He can log-in and his nickname appears in the "Whoīs online" list. But when he clicks on the "Post Reply" button he gets the following message:

Quote:
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system? If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
He can edit his settings and the signature, but the changes donīt appear in his posts. He also canīt see the "post quick reply" window at the bottom.

Does he do something wrong? Is his account disabled?

Thanks for your help.
nicolas-eric

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:48 PM.



JeepŪ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC