Jeep Wrangler Forum - Reply to Topic
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > TJ Jeep Wrangler Forum > TJ Tech Forum > 01 TJ Overheating

Join Wrangler Forum Today


Thread: 01 TJ Overheating Reply to Thread
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-12-2012 02:03 PM
SeVeReDiStOrTiOn Check the coolant for combustion gases with a kit from any auto parts store. That will either rule out or confirm the head/head gasket.
11-12-2012 01:42 PM
Ojambrady I'm thinking the fan clutch might be a problem. I can turn it with the same resistance whether the engine is cold or hot. From previous posts it should turn very little if any when the engine is hot.

So, has the fan clutch failure caused other problems?

Oil is good
I don't see anything wrong with the exhaust, appears to be normal fluid from the tailpipe and muffler (no discoloration or excessive amounts)
Pressure test is inconclusive in my eyes.

But 2 gallons has to have gone somewhere.
11-10-2012 11:17 AM
Bamadan while running and at running operating temp check the exhaust for liquid coming from tail pipe. could be head gasket or a few other things. getting hot while idling sounds like airflow . check belts for sure. most of the time a head gasket blown will not get water in the oil, but it does happen. more likely to see liquid out the exhaust from blown head gasket.
11-10-2012 11:03 AM
47Hooker You sure can do the head gasket on your own if you'd like. Have a friend help you lift it, though.
Also if you take it off, buy a machined true surface to make sure the head isn't warped. Not that I'm saying it is, but it's always good practice to do.
11-10-2012 08:22 AM
Ojambrady Where is the cylinder marked/stamped to determine if its a 0331?

And the bigger question..... Head gasket/new head, is it a DIY fix?
11-10-2012 06:03 AM
echoman Check to see if you have the 0331 cylinder head. I have a 2001 TJ and had that head. Defective from factory. Had a hairline fracture between #3 and #4 cylinder. It would leak coolant into the block more when heated up due to expansion of the crack. All out of warranty mind you. I fought the leak gir about a 2 yrs, changing oil every 1000 miles and adding coolant more often then fuel. Lol. I have since put in a Golen 4.6 stroker. Love it!
11-10-2012 03:41 AM
47Hooker Chances are that if your head gasket is bad, you will have coolant in your oil. Now, it's not always true, but it's the most common thing to happen when a head gasket craps out. Check to see that your oil isn't milky.
Run the vehicle, pop the hood, and see if there's any steam.

Here's some other things to check for:
If you turn on the heater does it cool down any?
The upper radiator hose should be hot, the lower should be cooler, but not cold (if the radiator was plugged, the lower hose would be cold. It would also build up some extra pressure and possibly cause a leak).
When you have it running and you have the rad cap off, looking inside of it -- can you see the water flowing once you reach operating temp?
If it stays cool while driving, then it's also possible the radiator fins are clogged with mud or dirt and air can't flow through. Try washing out the fins from the front and the back and see if it still happens. The leak could be a separate problem, altogether.
11-09-2012 08:01 PM
Jamesnewjeep I had a very small crack in my rad and never noticed a leak of any kind, but like you I was losing coolant pretty quickly. It wasn't until the crack expanded and I left the engine run with the hood up I was able to see steam escaping. This rad was only two months old mind you. I'd say it's possible you have a small leak that is venting steam and you just don't notice it. Try a new rad it's cheap and quick and maybe your current rad has a lifetime warranty like mind did.
11-09-2012 07:42 PM
Ojambrady 2 gallons in less then 1,000 miles..... Where did it go?
11-09-2012 07:35 PM
kickinkillin16 Same thing happened to me it was the thermostat.. It was a 13$ fix
11-09-2012 07:08 PM
Ojambrady By the way, last time I filled it..... Filled the radiator, then started, and the coolant started creeping up and out of the radiator before the t-stat opened?
11-09-2012 06:56 PM
Ojambrady
01 TJ Overheating

I have read for weeks looking for the same scenario. So here goes

Bought my jeep a year and a half ago with 89k, I noticed last winter a small leak from the drain plug and replaced with an OEM radiator, filled, burped, filled overflow to proper line........all WAS well.

This summer I noticed it was starting to get hot driving around town, all was good on the highway (more air flow, I get that), but in town it was getting in the 230 range. I checked the overflow which was bone dry and ended up adding a gallon to get the levels back to normal. Ran good for a few hundred miles then started getting hot again on a 500 mile round trip to KC but only when I stopped for gas or was in slow traffic. I did a little run trial run around town and after getting up to temp I would pull over for a few minutes or putt around in second and the damn thing jumped into the red, 250+, yikes really concerned, but hopefully not too late......

Now home I checked and had to add another gallon to return the levels to normal. My only excuse is that I have not seen any sign of leaks at all and I was convinced that a gallon doesn't just go away in 500 miles, but it did.

So, I had it pressure tested and it lost a few psi over about 20min and the mechanic said it was a head gasket..... , im not a pressure test expert but he put in on and pressurized to 15 then had me start it and move it over to another stall?? Would this give an accurate test?? I don't know, my guess is once it pressurized it should stay that way??

2 gallons in less then 1000 miles and not a drop one under the hood or on the ground, I'm in disbelief. HELP!!!!

So here i am desperate for guidance

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC